Subject: Get ready for new minor version monday

From: Josh Berkus <[email-masked]>
Date: Sat, 3 Feb 2007 11:33:47 -0800

Web folks,

On Monday we'll be officially releasing a secuity upgrade, which includes 
versions:
8.2.2, 8.1.7, 8.0.11, 7.4.16 and 7.3.18

Please create updates to the home page appropriately and apply them between 
01:00 and 07:00 UTC Feb 5th.  That way I can send out the announcement 
promptly in the morning PST.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 5 Feb 2007 09:36:48 +0100

> promptly in the morning PST.

I've updated the frontpage, even though it's slighly later than your
window now :-)

I'm currentyl loading the new version of the docs, should be done in
time for the next site rebuild.

I assume you will be posting a news item along with the mail to
-announce.

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Mon, 5 Feb 2007 10:09:56 -0800

magnus,

> I've updated the frontpage, even though it's slighly later than your

Thanks!  Can someone check & approve the news item now?

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 05 Feb 2007 19:12:40 +0100

> Thanks!  Can someone check & approve the news item now?

Approved.

//Magnus

---

From: Tom Lane <[email-masked]>
Date: Mon, 05 Feb 2007 13:33:28 -0500

Minor gripe: on http://www.postgresql.org/support/security.html,
the descriptions of CVEs 0555 and 0556 are exchanged.  0555 is the
one that involves SQL function results and affects all versions.

			regards, tom lane

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 05 Feb 2007 19:39:07 +0100

> one that involves SQL function results and affects all versions.

Oops. My bad. Fixed, will be on next site update.

//Magnus