Subject: Fwd: [webmaster] Documentation > What's New still refers to version 8.1

From: Robert Treat <[email-masked]>
Date: Wed, 07 Feb 2007 23:09:01 -0500

I'm tired of seeing emails like this, can someone write up some verbage to 
stick on the page?  Please?? 

----------  Forwarded Message  ----------

Subject: [webmaster] Documentation > What's New  still refers to version 8.1
Date: Wednesday 03 January 2007 08:17
From: Pit Mueller <[email-masked]>
To: [email-masked]

See:
http://www.postgresql.org/docs/whatsnew

-------------------------------------------------------

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 Feb 2007 23:15:08 -0500 (EST)

> stick on the page?  Please?? 

Wow, 8.1 information is still there?  Yea, that needs updating _badly_.

---------------------------------------------------------------------------

> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>        choose an index scan if your joining column's datatypes do not
>        match

-- 
  Bruce Momjian  <[email-masked]>          http://momjian.us
  EnterpriseDB                               http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 8 Feb 2007 09:31:38 +0100

We usually get this from the advocacy/press guys, I don't think we did
this time. How abuot we just replace the link with one to the release
notes until we have something?

//Magnus

---

From: Dave Page <[email-masked]>
Date: Thu, 08 Feb 2007 08:35:09 +0000

> notes until we have something?

Seems reasonable.

/D

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 8 Feb 2007 09:39:41 +0100

> > notes until we have something?

Done for now. We still want a "proper page" to put up there, but this
takes care of some of the uglyness.

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Thu, 8 Feb 2007 08:03:21 -0800

Magnus,

Oh, I'd forgotten about this page.  Really need to get it into the major 
release schedule to update it.

Is there a version of the old page cached somewhere so that I can work with 
it?

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 8 Feb 2007 11:30:26 -0500 (EST)

> Is there a version of the old page cached somewhere so that I can work with 

Sure, via Wayback machine:

	http://web.archive.org/web/20060426075213/www.postgresql.org/docs/whatsnew

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 8 Feb 2007 17:30:46 +0100

> Is there a version of the old page cached somewhere so that I can work with 

It's still upp on the website, just not linked in.
http://www.postgresql.org/docs/whatsnew

//Magnus