Subject: Old SoC page

From: Magnus Hagander <[email-masked]>
Date: Tue, 27 Feb 2007 10:15:02 +0100

The page at http://www.postgresql.org/developer/summerofcode still
referes to last year SoC. 

I would suggest we remove it until such a point that we can add a page
for the new set of SoC. Or we update it for the new SoC ASAP. the way it
is now, people who go looking for SoC info may end up not noticing that
it's last years information. I know it says 2006, but that doesn't mean
people will read it :-)

//Magnus

---

From: Robert Treat <[email-masked]>
Date: Tue, 27 Feb 2007 10:35:23 -0500

> it's last years information. I know it says 2006, but that doesn't mean

AIUI Berkus is working on a patch for it, which is why I held off.  Most of 
the information is relevant enough I think we should leave it for now. If no 
patch materializes by the weekend I'll gin up a few spare cycles. 

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Tue, 27 Feb 2007 08:47:10 -0800

> AIUI Berkus is working on a patch for it, 

Yes.   I'm waiting for Google to announce the new schedule.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Nikolay Samokhvalov" <[email-masked]>
Date: Sun, 4 Mar 2007 13:13:26 +0300

> Yes.   I'm waiting for Google to announce the new schedule.

Here it is: http://code.google.com/support/bin/answer.py?answer=60325&topic=10729

(I've just noticed that one guy confused with old Postgres' SoC page
too -- he thought that application deadline is May 8th :-/ )

-- 
Best regards,
Nikolay

---

From: Josh Berkus <[email-masked]>
Date: Mon, 5 Mar 2007 09:36:42 -0800

Nikolay,

> Here it is:
> http://code.google.com/support/bin/answer.py?answer=60325&topic=10729

Yep.  I'll be working on a new page this week.  If people are being very 
confused, maybe Robert or someone could add this single sentence at the top:

"This is the page for PostgreSQL's 2006 SoC participation.  The 2007 page will 
be available soon."

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Robert Treat <[email-masked]>
Date: Mon, 05 Mar 2007 13:53:25 -0500

On Monday 05 March 2007 12:36, Josh Berkus wrote:
> "This is the page for PostgreSQL's 2006 SoC participation.  The 2007 page
> will be available soon."

I did a more comprehensive update last night, check it out and lmk if you need 
any changes.