Subject: FTP link broken

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 13 Mar 2007 01:43:04 -0000

Website error:

Go to www.postgresql.org, select "Downloads" from the menu bar.

Select the "FTP mirrors" link in the second paragraph, and you get 
a page with:

Internal Server Error

File must be specified

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200703122134
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 13 Mar 2007 09:41:54 +0100

> Select the "FTP mirrors" link in the second paragraph, and you get 

Fixed. Told you i'd break *something* ;-) Thanks for reporting.

//Magnus