Subject: DNS for wwwmaster broken?

From: Magnus Hagander <[email-masked]>
Date: Tue, 13 Mar 2007 22:46:50 +0100

Everything I attempt to do a DNS lookup on from wwwmaster appears to
return referrals only. Did recursion get turned off somehow?

I can't lookup *anything* at all when logged in to wwwmaster. This makes
all our forms that accept email addresses fail, since they all attempt
to resolve the domain to make sure it works.

Can someone who knows enough about what should be there look into this
soonest, please? I have to leave :-(

//Magnus

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 13 Mar 2007 20:12:44 -0300

> soonest, please? I have to leave :-(

DNS/resolver is set to:

domain  postgresql.org
nameserver 216.218.206.51
nameserver 216.218.206.34

Who is managing those servers?

Should we maybe setup a local/caching name server?
- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: "Gavin M. Roy" <[email-masked]>
Date: Tue, 13 Mar 2007 16:20:50 -0700

It's me... I did have a hardware failure on my dns server and just need to
remove 51 from the list.  Will do so now.

Gavin

On 3/13/07, Marc G. Fournier <[email-masked]> wrote:
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.5 (FreeBSD)
>
> iD8DBQFF9y/s4QvfyHIvDvMRAuxrAKDApgqag71Q+mVrPsgfwljcNp+pYACbBoQX
> E5epN1A4CQXFZYS8wpisulM=
> =HxXY
> -----END PGP SIGNATURE-----
>
>

---

From: "Gavin M. Roy" <[email-masked]>
Date: Tue, 13 Mar 2007 16:23:32 -0700

All fixed.

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 14 Mar 2007 10:08:47 -0400

> remove 51 from the list.  Will do so now.

That doesn't explain the failures, though: the resolver should be
smart enough to go to the second one if the first one doesn't answer.

It probably _would_ be a good idea to put a caching nameserver
somewhere in the mix, in any case, if only to reduce load.

A

-- 
Andrew Sullivan  | [email-masked]
In the future this spectacle of the middle classes shocking the avant-
garde will probably become the textbook definition of Postmodernism. 
                --Brad Holland