Subject: RO translation of the pg web site (part 1)

From: "Adrian Maier" <[email-masked]>
Date: Fri, 30 Mar 2007 18:13:12 +0300

Hello,

I have attached an archive containing Romanian translations of some of
the files that should go in portal/templates/ro . I intend to translate the
remaining files next week.

The question is:   do you prefer to commit this first set of files right now ,
or should i send all the files at once when all of them are ready ?

Cheers,
Adrian Maier

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 2 Apr 2007 10:52:59 +0200

> or should i send all the files at once when all of them are ready ?

I think for the initial translation it's better to get all files at once,
so we're not in a state of half-translated.

//Magnus