Subject: For all those moderating lists ...

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 29 May 2007 18:49:00 -0300

Please make sure you REJECT as well as ACCEPT postings ... for those of us that 
moderate through the GUI, when you leave the garbage, we still have to go 
through it all to make sure that it is garbage ...

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 30 May 2007 13:07:22 -0400

> Please make sure you REJECT as well as ACCEPT postings ... for those of us that 

Note that, to be nice to people whose addresses were forged, it's
probably a good idea to reject-quiet unless it's a legitimate email
that has been sent to the wrong list.

A

-- 
Andrew Sullivan  | [email-masked]
Everything that happens in the world happens at some place.
		--Jane Jacobs