Subject: out of date url in developer faq

From: David Gardner <[email-masked]>
Date: Fri, 15 Jun 2007 17:23:36 -0700

I was just reading the pgsql developer faq :
http://www.postgresql.org/docs/faqs.FAQ_DEV.html

and noticed that question 1.11 refers to an out of date url

http://www.benchmarkresources.com/

---- diff
*** faqs.FAQ_DEV.html-orig      Fri Jun 15 17:20:16 2007
--- faqs.FAQ_DEV.html   Fri Jun 15 17:21:05 2007
***************
*** 512,520 ****
      and <i>Transaction Processing,</i> by Jim Gray, Morgan,
      Kaufmann</p>
 
-     <p>There is also a database performance site, with a handbook
-     on-line written by Jim Gray at <a
href="http://www.benchmarkresources.com/">http://www.benchmarkresources.com.</a>.</p>
-
      <h3 id="item1.12">1.12) What is configure all about?</h3>
 
      <p>The files <i>configure</i> and <i>configure.in</i> are part of
--- 512,517 ----

---

From: Robert Treat <[email-masked]>
Date: Sat, 16 Jun 2007 16:56:58 -0400

Forwarding to -patches.  FWIW I looked around a little and couldn't find a 
suitable replacement, but if someone knows of one (or can find one) we could 
replace the link rather than remove it. 

On Friday 15 June 2007 20:23, David Gardner wrote:
> href="http://www.benchmarkresources.com/">http://www.benchmarkresources.com
>.</a>.</p> -
> ---------------------------(end of broadcast)---------------------------
> TIP 2: Don't 'kill -9' the postmaster

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 17 Jul 2007 01:04:07 -0400 (EDT)

> http://www.benchmarkresources.com/

Thanks, URL removed.

---------------------------------------------------------------------------

-- 
  Bruce Momjian  <[email-masked]>          http://momjian.us
  EnterpriseDB                               http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +