Subject: PG Training events..

From: Chander Ganesan <[email-masked]>
Date: Fri, 20 Jul 2007 10:39:36 -0400

Can it be changed so that the list of training events shows upcoming 
events, as opposed to events in progress.  My guess is that once a 
training event starts its too late to enroll in it...so it wouldn't make 
sense to display a list of events on Friday that started on a Monday.

Perhaps events can be dropped off the list based on their start date, as 
opposed to their end date?

-- 
Chander Ganesan
Open Technology Group, Inc.
One Copley Parkway, Suite 210
Morrisville, NC  27560
919-463-0999/866-229-3386
http://www.otg-nc.com

---

From: Jeff MacDonald <[email-masked]>
Date: Fri, 20 Jul 2007 14:15:49 -0400

> opposed to their end date?

how about a filter, so that I can still see "in progress" events if I want?

regards,
-- 
Jeff MacDonald, 
Zoid Technologies <http://zoidtechnologies.com/>
"Web Applications That Suck Less"

---

From: Chander Ganesan <[email-masked]>
Date: Sat, 21 Jul 2007 12:43:28 -0400

> how about a filter, so that I can still see "in progress" events if I want?
That would be a good exception, but I wouldn't want it to be a rule.  I 
believe that someone looking for training would be interested in an 
upcoming event, not one that thats already in progress.  Additionally, 
the fact that it appears on the training event list is no indicator that 
it's even "in progress" since lots of vendors cancel courses long before 
they are scheduled to run...

-- 
Chander Ganesan
Open Technology Group, Inc.
One Copley Parkway, Suite 210
Morrisville, NC  27560
Phone: 877-258-8987/919-463-0999
http://www.otg-nc.com