Subject: Events not making it?

From: Chander Ganesan <[email-masked]>
Date: Sat, 21 Jul 2007 12:44:24 -0400

On Friday I had posted a press release and sent an announcement to 
pg-announce..neither seem to have made it through.  Were they rejected, 
or are they stuck in limbo someplace?

thanks

-- 
Chander Ganesan
Open Technology Group, Inc.
One Copley Parkway, Suite 210
Morrisville, NC  27560
Phone: 877-258-8987/919-463-0999
http://www.otg-nc.com

---

From: User Scrappy <[email-masked]>
Date: Sat, 21 Jul 2007 17:36:22 -0300 (ADT)

Just checked, and I don't see anything 'in the queue' on this end ...

On Sat, 21 Jul 2007, Chander Ganesan wrote:

> pg-announce..neither seem to have made it through.  Were they rejected, or 
> are they stuck in limbo someplace?
>
> thanks
>
> -- 
> Chander Ganesan
> ---------------------------(end of broadcast)---------------------------
> TIP 9: In versions below 8.0, the planner will ignore your desire to
>      choose an index scan if your joining column's datatypes do not
>      match
>

---

From: Chander Ganesan <[email-masked]>
Date: Sun, 22 Jul 2007 08:05:55 -0400

> Just checked, and I don't see anything 'in the queue' on this end ...
The message to -announce apparently got "unstuck" yesterday afternoon.  
According to the headers it was stuck on maia-2.hub.org...

The web announcement (which I did slightly before the email one) still 
hasn't seen the light of day though...any ideas as to why?

thanks

chander
>> pg-announce..neither seem to have made it through.  Were they 
>> rejected, or are they stuck in limbo someplace?
>>
>> thanks
>>
>> -- 
>> Chander Ganesan
> TIP 4: Have you searched our list archives?
>
>               http://archives.postgresql.org

---

From: Magnus Hagander <[email-masked]>
Date: Sun, 22 Jul 2007 14:22:16 +0200

> hasn't seen the light of day though...any ideas as to why?

It was stuck in a different queue :)

I've approved it now, should appear on the site within a couple of hours.

//Magnus