Subject: [[email-masked]: Re: BUG #3631: cant unsubscribe]

From: Andrew Sullivan <[email-masked]>
Date: Tue, 2 Oct 2007 15:58:43 -0400

Anyone?

A
-- 
Andrew Sullivan  | [email-masked]
This work was visionary and imaginative, and goes to show that visionary
and imaginative work need not end up well. 
		--Dennis Ritchie

Subject: Re: BUG #3631: cant unsubscribe
From: "Robert Tessler" <[email-masked]>
To: "Andrew Sullivan" <[email-masked]>
Date: Wed, 3 Oct 2007 05:43:27 +1000

Andrew

didnt work.
tried unsusbcribe [email-masked] in the body
tried unsusbcribe [email-masked] in the subject
tried unsubscribe in the body
tried unsubscribe in the subject.

What else can I try.

Rob

----- Original Message ----- 
From: "Andrew Sullivan" <[email-masked]>
To: "Robert Tessler" <[email-masked]>
Sent: Friday, September 28, 2007 3:45 AM
Subject: Re: BUG #3631: cant unsubscribe

>Try putting
>
>unsubscribe <email address you receive mail at>
>
>in the body.
>
>A
>
>On Tue, Sep 25, 2007 at 11:51:45AM +1000, Robert Tessler wrote:
>>I click on the unsubscribe link at the bottom of the email
>>
>>[email-masked]
>>
>>sometimes i type unsubscribe in the subject line. make no difference
>>
>>I always get "The unsubscribe command did not succeed"
>>
>>from [email-masked]
>>
>>thanks
>>
>>rob
>>
>>----- Original Message ----- 
>>From: "Andrew Sullivan" <[email-masked]>
>>To: "Robert Tessler" <[email-masked]>
>>Sent: Tuesday, September 25, 2007 7:24 AM
>>Subject: Re: BUG #3631: cant unsubscribe
>>
>>
>>>Where are you sending your unsubscribe messages to?
>>>
>>>A
>>>
>>>On Mon, Sep 24, 2007 at 07:13:39PM +0000, Robert Tessler wrote:
>>>>
>>>>The following bug has been logged online:
>>>>
>>>>Bug reference:      3631
>>>>Logged by:          Robert Tessler
>>>>Email address:      [email-masked]
>>>>PostgreSQL version: 8.2
>>>>Operating system:   windows XP
>>>>Description:        cant unsubscribe
>>>>Details:
>>>>
>>>>cant unsubscribe from weekly mailing list or any other mailing list.
>>>>unsubscribe always fails
>>>
>>>-- 
>>>Andrew Sullivan  | [email-masked]
>>>The fact that technology doesn't work is no bar to success in the 
>>>marketplace.
>>>--Philip Greenspun
>>>
>
>-- 
>Andrew Sullivan  | [email-masked]
>The whole tendency of modern prose is away from concreteness.
>--George Orwell
>

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 2 Oct 2007 16:36:15 -0400

> Anyone?

Use

approve <password> unsubscribe rtessler@whatever
(commands always go on the body, don't waste time with the subject).
Also, I prefer to write to <listname>[email-masked] instead of
the -unsubscribe address (this may not make any difference).

The password can be the users' password or the admin's.

Another thing to consider is whether the address is really subscribed.
Maybe the guy is subscribed with a different address or somebody else is
bouncing messages to that account.

-- 
Alvaro Herrera                          Developer, http://www.PostgreSQL.org/
"Las mujeres son como hondas:  mientras más resistencia tienen,
 más lejos puedes llegar con ellas"  (Jonas Nightingale, Leap of Faith)

---

From: hubert depesz lubaczewski <[email-masked]>
Date: Wed, 3 Oct 2007 09:39:58 +0200

too bad he didn't send this into to list, as simon requested.

On Tue, Oct 02, 2007 at 03:58:43PM -0400, Andrew Sullivan wrote:
> From: Robert Tessler <[email-masked]>
> To: Andrew Sullivan <[email-masked]>

as headers say:
List-Unsubscribe: <mailto:[email-masked]?body=unsub%20pgsql-bugs>

i would guess the proper way is to send email to [email-masked], with body (not subject) set to:
unsub LISTNAME

important part might be that the mail should be sent from the same email
as the email that is subscribed.

for example:

if you did subscribe using email [email-masked], but then you changed your
email to [email-masked], and you did setup forwarding from [email-masked] to [email-masked]
- when you'll send unsub request with "from: [email-masked]" it will fail.

depesz

-- 
quicksil1er: "postgres is excellent, but like any DB it requires a
highly paid DBA.  here's my CV!" :)
http://www.depesz.com/ - blog dla ciebie (i moje CV)

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 03 Oct 2007 10:05:21 -0700

> - when you'll send unsub request with "from: [email-masked]" it will fail.

Or just follow the website:

http://www.postgresql.org/community/lists/subscribe

Joshua D. Drake

- --

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564   24x7/Emergency: +1.800.492.2240
PostgreSQL solutions since 1997  http://www.commandprompt.com/
			UNIQUE NOT NULL
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/