Subject: [Fwd: [pgsql-advocacy] New Zealand PostgreSQL Users' Group]

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 08 Oct 2007 09:04:15 -0700

Can we get this up on the website list please?

- -------- Original Message --------
Subject: [pgsql-advocacy] New Zealand PostgreSQL Users' Group
Date: Mon, 8 Oct 2007 18:14:09 +1300
From: Brenda Wallace <[email-masked]>
To: [email-masked]

Monday 8th October 2007 - Announcing the New Zealand PostgreSQL Users'
Group

NZ PostgreSQL Users' Group (NZPGUG) will bring together NZ's PostgreSQL
users
to discuss the world's best database server.

PostgreSQL is a powerful, open source relational database system. It has
more
than 15 years of active development and a proven architecture that has
earned
it a strong reputation for reliability, data integrity, and correctness.

NZPGUG is open to professionals, students, and enthusiasts. Activities
include
a mailing list, local meetings with technical presentations, and probably
beer.

PostgreSQL is in use within many systems in New Zealand, including:
websites,
education systems, telecommunications, and mapping. Even the New Zealand
electoral roll is stored in PostgreSQL.

The first meeting will be held in Wellington, on Tuesday the 6th of
November
at 6pm, hosted by Catalyst IT, 150 Willis Street. Subscribe to the mailing
list for more information.

For more information, visit http://pgug.org.nz or email
contact[at]pgug.org.nz

- --

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564   24x7/Emergency: +1.800.492.2240
PostgreSQL solutions since 1997  http://www.commandprompt.com/
			UNIQUE NOT NULL
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: Josh Berkus <[email-masked]>
Date: Wed, 10 Oct 2007 18:46:35 -0700

Marc,

Can we add a link to NZPug from http://pugs.postgresql.org?  That page 
isn't editable through MT, so I'm hoping you can edit it?

--Josh

---

From: "Hiroshi Saito" <[email-masked]>
Date: Thu, 11 Oct 2007 11:09:59 +0900

Hi Josh.

Oops, Please add the reference of JPUG there.!

Japan PostgreSQL Users Group
http://www.postgresql.jp

Thanks!

Regards,
Hiroshi Saito

----- Original Message ----- 
From: "Josh Berkus" <[email-masked]>

> ---------------------------(end of broadcast)---------------------------
> TIP 1: if posting/reading through Usenet, please send an appropriate
>       subscribe-nomail command to [email-masked] so that your
>       message can get through to the mailing list cleanly

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 10 Oct 2007 23:12:58 -0300

Done

- --On Wednesday, October 10, 2007 18:46:35 -0700 Josh Berkus
<[email-masked]> 
wrote:

> Marc,
>
> Can we add a link to NZPug from http://pugs.postgresql.org?  That page isn't
> editable through MT, so I'm hoping you can edit it?
>
> --Josh
>

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 10 Oct 2007 23:13:11 -0300

> Japan PostgreSQL Users Group

Added ...

>
> Thanks!
>
> Regards,
> Hiroshi Saito
>
> ----- Original Message ----- From: "Josh Berkus" <[email-masked]>
>
>
>> Marc,
>>

- ----

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 10 Oct 2007 19:22:44 -0700

On Wed, 10 Oct 2007 23:12:58 -0300
"Marc G. Fournier" <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Done
> 

How can one fix that page :). We need to make it look like www.

Joshua D. Drake

> > Can we add a link to NZPug from http://pugs.postgresql.org?  That
> > page isn't editable through MT, so I'm hoping you can edit it?
> >
> > --Josh
> >
> > ---------------------------(end of
> > broadcast)--------------------------- TIP 1: if posting/reading
> > through Usenet, please send an appropriate subscribe-nomail command
> > to [email-masked] so that your message can get through to
> > the mailing list cleanly
> 
> 
> 
> - ----
> Marc G. Fournier           Hub.Org Networking Services
> (http://www.hub.org) Email .
> [email-masked]                              MSN . [email-masked]
> -----BEGIN PGP SIGNATURE----- Version: GnuPG v2.0.4 (FreeBSD)
> 
> iD8DBQFHDYaq4QvfyHIvDvMRAoeiAJ9xx1WxvkQcWiu8zr15FDnNDkCeBwCgnSab
> dtX9q8n40WOzC39jROPx9DY=
> =Z2fK
> -----END PGP SIGNATURE-----
> 
> 
> ---------------------------(end of
> broadcast)--------------------------- TIP 4: Have you searched our
> list archives?
> 
>                http://archives.postgresql.org
> 

--

---

From: "Hiroshi Saito" <[email-masked]>
Date: Thu, 11 Oct 2007 11:23:53 +0900

Hi Marc-san.

From: "Marc G. Fournier" <[email-masked]>
>> Japan PostgreSQL Users Group

Thank you very much!!

Regards,
Hiroshi Saito

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 10 Oct 2007 23:28:03 -0300

No clue, I don't maintain that site ... and JoshB mentioned that it is 'MT 
backed', so *really* have no clue as to where you would change the look ...

- ----

---

From: Robert Treat <[email-masked]>
Date: Thu, 11 Oct 2007 10:25:57 -0400

> backed', so *really* have no clue as to where you would change the look ...

But... you just edited it... ??  Is it documented anywhere which server it 
lives on, what software it uses, or where the git repo (ha!) is?  Perhaps we 
can get some more hands on it with a little more info? 

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 11 Oct 2007 08:42:21 -0700

On Thu, 11 Oct 2007 10:25:57 -0400
Robert Treat <[email-masked]> wrote:

> > No clue, I don't maintain that site ... and JoshB mentioned that it
> > is 'MT backed', so *really* have no clue as to where you would
> > change the look ...
> >
> 
> But... you just edited it... ?? 

My guess is he can edit the basics through an interface. It makes sense
that it is not part of www because /pdx etc... is editable by the
various pug owners.

However, I strongly feel it needs to be representative of www not that
old design. 

So somebody, needs to get me and/or others access :)

Joshua D. Drake

--

---

From: Josh Berkus <[email-masked]>
Date: Thu, 11 Oct 2007 09:23:19 -0700

> backed', so *really* have no clue as to where you would change the look ...

We'd need to upgrade it significantly, probably change the underlying 
tech to something like Drupal which is a little more configrable than 
MT.  The MT basis for PUGS was meant to be a "temporary measure" that 
somehow lasted 4 years.

Anyone who wants to take on upgrading/replacing PUGS is very welcome, as 
long as you provide some way to migrate the historical content, and some 
way for me to manage it *other than* CVS.

--Josh

---

From: "Selena Deckelmann" <[email-masked]>
Date: Thu, 11 Oct 2007 09:42:55 -0700

> way for me to manage it *other than* CVS.

I can do the drupal installation, style it like the rest of the
PostgreSQL site and migrate the content.  I could have it all wrapped
up by the end of November. I've got the conference, and then I'm going
to NOLA for a week at the end of Oct, or I'd have it done sooner.

-selena

-- 
Selena Deckelmann
PDXPUG - Portland PostgreSQL Users Group
http://pugs.postgresql.org/pdx
http://www.postgresqlconference.org

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 11 Oct 2007 10:01:48 -0700

On Thu, 11 Oct 2007 09:42:55 -0700
"Selena Deckelmann" <[email-masked]> wrote:

> > > No clue, I don't maintain that site ... and JoshB mentioned that
> > > it is 'MT backed', so *really* have no clue as to where you would
> > > change the look ...
> >
> > We'd need to upgrade it significantly, probably change the
> > underlying tech to something like Drupal which is a little more
> > configrable than MT.  The MT basis for PUGS was meant to be a
> > "temporary measure" that somehow lasted 4 years.
> >
> > Anyone who wants to take on upgrading/replacing PUGS is very
> > welcome, as long as you provide some way to migrate the historical
> > content, and some way for me to manage it *other than* CVS.
> 

AND CMD can host it one of the community. servers. :). I will get you
an account.

Joshua D. Drake

--

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 11 Oct 2007 14:04:05 -0300

> to NOLA for a week at the end of Oct, or I'd have it done sooner.

Baring any objections ... tell me what you need ...

- ----

---

From: "Selena Deckelmann" <[email-masked]>
Date: Thu, 11 Oct 2007 10:14:55 -0700

> Baring any objections ... tell me what you need ...

Thanks!  I could use admin access on pugs.postgresql.org

-selena

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 11 Oct 2007 16:54:34 -0300

'k, taking this 'off list' for now ...

- --On Thursday, October 11, 2007 10:14:55 -0700 Selena Deckelmann 
<[email-masked]> wrote:

>> >> > No clue, I don't maintain that site ... and JoshB mentioned that it is
>> >> > 'MT backed', so *really* have no clue as to where you would change the
>> >> > look ...
>> >>

- ----