Subject: ftp-archives.postgresql.org is down

From: "Nicholas Wheeler" <[email-masked]>
Date: Mon, 22 Oct 2007 15:47:20 -0400

Heya...was wondering when I could expect ftp-archives.postgresql.org
to be back up... thanks in advance,

 -- Nicholas

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Mon, 22 Oct 2007 22:47:13 +0200

> to be back up... thanks in advance,

hmm works for me - what problem do you see exactly ?

Stefan

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 22 Oct 2007 18:43:47 -0300

> hmm works for me - what problem do you see exactly ?

Huh, what's that site?  It seems out of date, it only carries 8.2.2 for
example.

-- 
Alvaro Herrera                 http://www.amazon.com/gp/registry/CTMLCN8V17R4
FOO MANE PADME HUM

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 22 Oct 2007 20:08:38 -0300

> Huh, what's that site?  It seems out of date, it only carries 8.2.2 for

Right, that's why its -archives vs just ftp ... if you look at 
ftp.postgresql.org, you also won't find 8.2.2 ...

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 22 Oct 2007 20:11:25 -0300

> hmm works for me - what problem do you see exactly ?

Actually, the problem was IP related ... moved it to a different network, 
changed the VPS, thought I had changed the DNS but forgot that the DNS wasn't 
in DLZ, but was a real flat file, so changed the wrong place ...

You see it because you checked the DNS after I fixed it, after Nicholas pointed 
it out :)

- ----

---

From: "Nicholas Wheeler" <[email-masked]>
Date: Mon, 22 Oct 2007 23:35:46 -0400

Works now! Thanks :-)

On 10/22/07, Marc G. Fournier <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.4 (FreeBSD)
>
> iD8DBQFHHS4d4QvfyHIvDvMRAjGlAKCRaWVbIKw6rvCi3O5j4xEcunrZfgCeKsIh
> /4p1q8utRiRDjtfWhML2qpE=
> =3anr
> -----END PGP SIGNATURE-----
>
>

-- 
Nicholas Wheeler
Systems Administrator
Development InfoStructure

---

From: Robert Treat <[email-masked]>
Date: Tue, 23 Oct 2007 16:35:32 -0400

On Monday 22 October 2007 19:08, Marc G. Fournier wrote:
> --On Monday, October 22, 2007 18:43:47 -0300 Alvaro Herrera
>

speaking of, shouldn't this be bumped up? ISTR something about only carrying 
the last two versions of a given release (ie. 8.2.4 and 8.2.5). 

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL