Subject: Announce list

From: Dave Page <[email-masked]>
Date: Mon, 29 Oct 2007 13:43:11 +0000

Are we short of moderators on the announce list? The pgAdmin release
notice I posted over a week ago has only just been approved :-(

/D

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 29 Oct 2007 08:44:15 -0700

On Mon, 29 Oct 2007 13:43:11 +0000

> notice I posted over a week ago has only just been approved :-(

I can help moderate this if needed.

> 
> /D
> 
> ---------------------------(end of
> broadcast)--------------------------- TIP 9: In versions below 8.0,
> the planner will ignore your desire to choose an index scan if your
> joining column's datatypes do not match
> 

-- 

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564   24x7/Emergency: +1.800.492.2240
PostgreSQL solutions since 1997  http://www.commandprompt.com/
			UNIQUE NOT NULL
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: David Fetter <[email-masked]>
Date: Mon, 29 Oct 2007 09:06:57 -0700

On Mon, Oct 29, 2007 at 08:44:15AM -0700, Joshua D. Drake wrote:
> > Are we short of moderators on the announce list?  The pgAdmin
> > release notice I posted over a week ago has only just been
> > approved :-(
> 

<aol>Me, too!</>

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate