Subject: http://pugs.postgresql.org/mt.cgi broken

From: David Fetter <[email-masked]>
Date: Wed, 31 Oct 2007 17:32:23 -0700

Folks,

As in subject line.  Any way we can get that back up?

Also, what's the procedure we should tell people for getting a new
postgresql.org mailing list?

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 31 Oct 2007 22:21:55 -0300

- --On Wednesday, October 31, 2007 17:32:23 -0700 David Fetter
<[email-masked]> 

> As in subject line.  Any way we can get that back up?

Are you talking about mt-comments.cgi?  If so, fixed ... I had tested the site 
after upgrading while working on the drupal install, but didn't think to click 
on the 'comments' link ..

> postgresql.org mailing list?

Normally, its gone through -www, but if this is about the new PUG, just let me 
know the list name, and whom the owner should be, and I'll get it made ...

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: David Fetter <[email-masked]>
Date: Wed, 31 Oct 2007 18:34:55 -0700

On Wed, Oct 31, 2007 at 10:21:55PM -0300, Marc G. Fournier wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> 
> Are you talking about mt-comments.cgi?

No, mt.cgi.  It's how I used to add new PUGs using my admin access.

> If so, fixed ... I had tested the site after upgrading while working
> on the drupal install, but didn't think to click on the 'comments'
> link ..

> Normally, its gone through -www, but if this is about the new PUG,
> just let me know the list name, and whom the owner should be, and
> I'll get it made ...

Two new PUGs: Argentina and Venezuela, per -advocacy.

Cheers,
David.

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 31 Oct 2007 23:08:42 -0300

- --On Wednesday, October 31, 2007 18:34:55 -0700 David Fetter
<[email-masked]> 

> No, mt.cgi.  It's how I used to add new PUGs using my admin access.

Please provide instructions on how to access / test ...

> Two new PUGs: Argentina and Venezuela, per -advocacy.

Names preferred?  List owners?

argpug / venpug?

- ----

---

From: David Fetter <[email-masked]>
Date: Wed, 31 Oct 2007 19:29:37 -0700

> Please provide instructions on how to access / test ...

http://pugs.postgresql.org/mt.cgi

If the page loads, things are much better than they are now ;)

> Names preferred?  List owners?

The people involved are CC'd here, and they have their own ideas :)

The Argentina contact is Guido Barosio <[email-masked]> and the
one for Venezuela is Santiago Zarate <[email-masked]>

Cheers,
David.

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 31 Oct 2007 23:39:58 -0300

- --On Wednesday, October 31, 2007 19:29:37 -0700 David Fetter
<[email-masked]> 

> If the page loads, things are much better than they are now ;)

'k, page loads for me ... you have something stuck in your browser cache maybe? 
And no, I haven't done anything except fix the issue that I found with 
mt-comment.cgi, but that was over an hour ago ...

> The people involved are CC'd here, and they have their own ideas :)

Oops, sorry, didn't see the CC ... will wait to hear from them, thanks ...

- ----

---

From: David Fetter <[email-masked]>
Date: Wed, 31 Oct 2007 19:47:14 -0700

On Wed, Oct 31, 2007 at 11:39:58PM -0300, Marc G. Fournier wrote:
> 'k, page loads for me ... you have something stuck in your browser
> cache maybe?  And no, I haven't done anything except fix the issue
> that I found with mt-comment.cgi, but that was over an hour ago ...

Well, it loads, but it doesn't recognize me any more :/

> Oops, sorry, didn't see the CC ... will wait to hear from them, thanks ...

I didn't have the CC until this past message, so it's a good thing you
didn't see it before ;)

Cheers,
David.

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 31 Oct 2007 23:57:15 -0300

- --On Wednesday, October 31, 2007 19:47:14 -0700 David Fetter
<[email-masked]> 

> Well, it loads, but it doesn't recognize me any more :/

And your login credentials are, so that I can debug from here?
- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: "Santiago Zarate" <[email-masked]>
Date: Wed, 31 Oct 2007 23:03:28 -0400

Hmm well... were taking the choices for the names... probably soon well
have  the name thanks for the support guys...

2007/10/31, Marc G. Fournier <[email-masked]>:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.4 (FreeBSD)
>
> iD8DBQFHKUCL4QvfyHIvDvMRAjfMAJ42OcPKUp27lIG9jxbNB4o1+bI73QCfQ7kJ
> eHTiRXYxTCpvp+8PpXUlUqI=
> =GVEx
> -----END PGP SIGNATURE-----
>
>