Subject: Cybertec ... anyone heard of them? :)

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 01 Nov 2007 11:49:37 -0300

When did they achieve "world's leading PostgreSQL company"?

"Vienna, October 22nd, 2007 - Cybertec, the world's leading PostgreSQL company,
announced today the availability of an Open Source synchronous replication
solution called Cybercluster."

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 01 Nov 2007 15:55:32 +0100

Marc G. Fournier wrote:

Sure, we've heard of them. www.postgresql.at. And Hans-Juergen posts on
our lists now and then.

> solution called Cybercluster."

Yeah. It's called marketing.

//Magnus

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 1 Nov 2007 10:57:40 -0400 (EDT)

Marc G. Fournier wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 

This is:

	Sch?nig; Hans-J?rgen = [email-masked]

He wrote a Postgres book with the seahorse on it.  World's leading? 
Probably not, but perhaps in Austria.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://postgres.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Joshua D. Drake" <[email-masked]>
Date: Thu, 1 Nov 2007 08:13:18 -0700

On Thu, 01 Nov 2007 15:55:32 +0100
Magnus Hagander <[email-masked]> wrote:

> Marc G. Fournier wrote:
> > 
> 
> Sure, we've heard of them. www.postgresql.at. And Hans-Juergen posts
> on our lists now and then.
> 

In there world, I am sure they are a leading PostgreSQL company but
they are still not "The PostgreSQL company" :)

Joshua D. Drake

-- 

      === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564   24x7/Emergency: +1.800.492.2240
PostgreSQL solutions since 1997  http://www.commandprompt.com/
			UNIQUE NOT NULL
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL Replication: http://www.commandprompt.com/products/

---

From: Josh Berkus <[email-masked]>
Date: Fri, 02 Nov 2007 17:10:12 +0800

>> When did they achieve "world's leading PostgreSQL company"?

Hey, if Command Prompt can be "The PostgreSQL Company", I don't see why 
Cybertec can't be "world's leading".

--Josh