Subject: Patch to fix copyright

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 26 Feb 2008 19:27:42 -0800

copyright said 2007, fix to 2008

- -- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL SPI Liaison | SPI Director |  PostgreSQL political pundit

Index: template/common.html
===================================================================
--- template/common.html	(revision 1936)
+++ template/common.html	(working copy)
@@ -81,7 +81,7 @@
       </div>
       <div id="pgFooter">
           <a href="/about/privacypolicy" class="navFooter">func_lang("Privacy Policy")</a> | {site_type} func_lang("hosted by") <a href="{site_hosted_url}">{site_hosted_by}</a> | func_lang("Designed by") <a href="http://www.tinysofa.com/">tinysofa</a><br />
-        func_lang("Copyright") &copy; 1996 &ndash; 2007 PostgreSQL Global Development Group
+        func_lang("Copyright") &copy; 1996 &ndash; 2008 PostgreSQL Global Development Group
       </div>
     </div>
    </div>
Index: template/common-docs.html
===================================================================
--- template/common-docs.html	(revision 1936)
+++ template/common-docs.html	(working copy)
@@ -43,7 +43,7 @@
 
 <div id="docFooter">
     <a href="/about/privacypolicy">func_lang("Privacy Policy")</a> | {site_type} func_lang("hosted by") <a href="{site_hosted_url}">{site_hosted_by}</a> | func_lang("Designed by") <a href="http://www.tinysofa.com/">tinysofa</a><br />
-func_lang("Copyright") &copy; 1996 &ndash; 2007 func_lang("PostgreSQL Global Development Group")
+func_lang("Copyright") &copy; 1996 &ndash; 2008 func_lang("PostgreSQL Global Development Group")
 </div>
 </div>
 </div>

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 26 Feb 2008 19:41:51 -0800

On Tue, 26 Feb 2008 19:27:42 -0800
"Joshua D. Drake" <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

BTW this was reported by: "William Byrne"

--

---

From: "Joshua D. Drake" <[email-masked]>
Date: Fri, 29 Feb 2008 09:41:52 -0800

On Fri, 29 Feb 2008 18:41:54 +0100
Stefan Kaltenbrunner <[email-masked]> wrote:

> Joshua D. Drake wrote:
> thx & applied - maybe we should actually do this dynamically so that
> we won't forget in the future ?

Its an easy enough fix in php. I wouldn't be opposed.

Joshua D. Drake

- --

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Fri, 29 Feb 2008 18:41:54 +0100

> BTW this was reported by: "William Byrne"

thx & applied - maybe we should actually do this dynamically so that we 
won't forget in the future ?

Stefan

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 5 Mar 2008 12:01:44 +0100

> won't forget in the future ?

It's now done dynamically.

//Magnus