Subject: Where is the India mailing list?

From: Josh Berkus <[email-masked]>
Date: Tue, 4 Mar 2008 08:00:48 -0800

Marc,

This is the **4th request** I've made for the creation of a pgsql-in-general 
mailing list over the last 3 months.   What does it take to get a mailing 
list created?

"Ashish Mehra" <[email-masked]> should be admin.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 4 Mar 2008 13:07:43 -0300

> mailing list over the last 3 months.   What does it take to get a mailing 

Hmm, that list has existed for a while already.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
PostgreSQL Replication, Consulting, Custom Development, 24x7 support

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Tue, 04 Mar 2008 17:13:04 +0100

> Hmm, that list has existed for a while already.

more than 3 months already:

http://archives.postgresql.org/pgsql-www/2007-12/msg00214.php

Stefan

---

From: Josh Berkus <[email-masked]>
Date: Tue, 4 Mar 2008 08:31:50 -0800

Guys,

> http://archives.postgresql.org/pgsql-www/2007-12/msg00214.php

It's not here:
http://www.postgresql.org/community/lists/

... which means that nobody can find it.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 4 Mar 2008 13:34:58 -0300

> ... which means that nobody can find it.

That's not quite Marc's fault I would think.

Magnus and I have been talking about getting all this stuff into a
database, but of course both of us' schedules get in the way :-)

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 4 Mar 2008 08:43:47 -0800

On Tue, 4 Mar 2008 08:31:50 -0800

> ... which means that nobody can find it.

No I would say it's Josh's. He knows he can submit a patch. It isn't
that hard. In fact, attached 3 minutes 27 seconds.

Sincerely,

Joshua D. Drake

- -- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate
PostgreSQL SPI Liaison | SPI Director |  PostgreSQL political pundit

Index: portal/template/en/community/lists.html
===================================================================
--- portal/template/en/community/lists.html	(revision 1947)
+++ portal/template/en/community/lists.html	(working copy)
@@ -174,6 +174,10 @@
 	<td class="colLast">German PostgreSQL Community</td>
 </tr>
 <tr>
+	<td class="colFirst"><a href="http://archives.postgresql.org/pgsql-in-general/">pgsql-in-general</a></td>
+	<td class="colLast">India PostgreSQL Community</td>
+</tr>
+<tr>
 	<td class="colFirst"><a href="http://tech.groups.yahoo.com/group/postgresql_indo/">postgresql_indo</a></td>
 	<td class="colLast">Indonesian PostgreSQL Community</td>
 </tr>

---

From: Josh Berkus <[email-masked]>
Date: Tue, 4 Mar 2008 09:00:12 -0800

Josh,

> that hard. In fact, attached 3 minutes 27 seconds.

Hard to submit a patch when I had no reason to believe the list existed ...

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Tue, 04 Mar 2008 18:03:54 +0100

> Hard to submit a patch when I had no reason to believe the list existed ...

well - marc responded back to you with "List created" (see my reference 
to the archives on the mail) - seems pretty clear to me ...

Stefan

---

From: Josh Berkus <[email-masked]>
Date: Tue, 4 Mar 2008 09:11:25 -0800

Everyone,

Sorry, guys.  I get very grumpy when I have to get up at 6am for a Sun phone 
call.  Apologies.

Please apply Josh's patch.  Thanks.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 4 Mar 2008 09:14:01 -0800

On Tue, 04 Mar 2008 18:03:54 +0100
Stefan Kaltenbrunner <[email-masked]> wrote:

> Josh Berkus wrote:
> > Josh,
> > 
> >> No I would say it's Josh's. He knows he can submit a patch. It
> >> isn't that hard. In fact, attached 3 minutes 27 seconds.
> > 
> well - marc responded back to you with "List created" (see my
> reference to the archives on the mail) - seems pretty clear to me ...

+1, sorry Josh but slamming the list with 4 request remarks before you
do your homework just isn't going to cut it. You were notified.

Now I do have another item which I think we can agree on :).. which I
will start a new thread for.

Joshua D. Drake

- --

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 4 Mar 2008 09:15:38 -0800

On Tue, 4 Mar 2008 09:11:25 -0800
Josh Berkus <[email-masked]> wrote:

> Everyone,
> 
> Sorry, guys.  I get very grumpy when I have to get up at 6am for a
> Sun phone call.  Apologies.

That :) I can appreciate (having had (3) 3 am calls in a row).

Sincerely,

Joshua D. Drake

- --

---

From: User Scrappy <[email-masked]>
Date: Tue, 4 Mar 2008 14:40:27 -0400 (AST)

Pardon?  Its been there since Dec 30th:

%ls -lt pgsql-in-general
total 70
-rw-------  1 majordomo  majordomo  16384 Mar  4 00:21 _dup_id.D
-rw-------  1 majordomo  majordomo  16384 Mar  4 00:21 _dup_partial.D
-rw-------  1 majordomo  majordomo  16384 Mar  4 00:21 _dup_sum.D
-rw-------  1 majordomo  majordomo  16384 Mar  3 22:20 _bounce.D
-rw-------  1 majordomo  majordomo      0 Dec 31 00:20 _posts.D
-rw-------  1 majordomo  majordomo      0 Dec 30 22:20 _subscribers.D
-rw-------  1 majordomo  majordomo    225 Dec 30 13:20 _digests
-rw-------  1 majordomo  majordomo    444 Dec 30 13:17 _config
drwx------  3 majordomo  majordomo    512 Dec 30 13:17 files
%

On Tue, 4 Mar 2008, Josh Berkus wrote:

> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your Subscription:
> http://mail.postgresql.org/mj/mj_wwwusr?domain=postgresql.org&extra=pgsql-www
>

---

From: User Scrappy <[email-masked]>
Date: Tue, 4 Mar 2008 14:44:10 -0400 (AST)

> Sorry, guys.  I get very grumpy when I have to get up at 6am for a Sun phone

No problem ... been there, done that ... you had *me* worried that I had 
missed that request, had to go and make sure that I had, in fact, created 
it ...

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Tue, 04 Mar 2008 20:01:59 +0100

Joshua D. Drake wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

3 minutes 29 seconds would have resulted in (I believe more correct) 
"Indian Postgresql Community" which is what I used in what got applied :-)

Stefan

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 4 Mar 2008 11:09:15 -0800

On Tue, 04 Mar 2008 20:01:59 +0100

> "Indian Postgresql Community" which is what I used in what got

I actually thought about that and felt to err on the safe side.

Joshua D. Drake

- --