Subject: stable_snapshot on ftp site

From: Bruce Momjian <[email-masked]>
Date: Mon, 26 Nov 2007 15:51:15 -0500 (EST)

Right now we have CVS HEAD snapshot files in /dev and 8.2.X branch
snapshots in /stable_snapshot.  I am thinking we should have a
/dev_snapshot directory and put the CVS HEAD snapshots in there, so /dev
will be just tools.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://postgres.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 3 Dec 2007 16:29:44 +0100

> /dev_snapshot directory and put the CVS HEAD snapshots in there, so /dev

A bit late, but still a +1 from me :)

Or possibly /snapshots/dev and /snapshots/stable?

//Magnus

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 3 Dec 2007 11:44:40 -0500 (EST)

> Or possibly /snapshots/dev and /snapshots/stable?

Yea, that's a good idea.

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 6 Mar 2008 16:49:57 -0500 (EST)

> /dev_snapshot directory and put the CVS HEAD snapshots in there, so /dev

Would someone make this change please?

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 06 Mar 2008 20:07:07 -0400

> Would someone make this change please?

Done ... would it make more sense to do:

snapshot/dev
        /stable

instead?

I'm running a mk-snapshot run right now to make sure the split-dist and move to 
the other directory work okay ...

- ----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 6 Mar 2008 19:52:42 -0500 (EST)

Marc G. Fournier wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> 

Yes, good idea.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 06 Mar 2008 21:03:45 -0400

- --On Thursday, March 06, 2008 19:52:42 -0500 Bruce Momjian <[email-masked]> 
wrote:

>> - --On Thursday, March 06, 2008 16:49:57 -0500 Bruce Momjian
>> <[email-masked]>  wrote:
>>
>> > Bruce Momjian wrote:

Done, and removed the split_dist from the snapshot build also ...

- ----