Subject: Another email not archived

From: Bruce Momjian <[email-masked]>
Date: Tue, 11 Mar 2008 14:30:29 -0400 (EDT)

This email from May 2007 is also not archived --- in fact the entire
thread is not archived.

This problem is impacting my ability to process the patch queue.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://postgres.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 11 Mar 2008 14:36:59 -0400 (EDT)

This email isn't searchable from our archived either but it is in our
archives:

	http://archives.postgresql.org/pgsql-hackers/2007-05/msg01030.php

I might have to stop working through the patch queue until this is
fixed because it is impacting my ability to add TODO items with URLs.

---------------------------------------------------------------------------

> >From [email-masked] Thu May 24 22:48:51 2007
> Return-path: <[email-masked]>
> Received: from postgresql.org (postgresql.org [200.46.204.71])
> 	by momjian.us (8.11.6/8.11.6) with ESMTP id l4P2mpw13238
> 	for <[email-masked]>; Thu, 24 May 2007 22:48:51 -0400 (EDT)
> Received: from localhost (maia-5.hub.org [200.46.204.182])
> 	by postgresql.org (Postfix) with ESMTP id 76AE59FBFFF;
> 	Thu, 24 May 2007 23:48:46 -0300 (ADT)
> Received: from postgresql.org ([200.46.204.71])
> 	by localhost (mx1.hub.org [200.46.204.182]) (amavisd-maia, port 10024)
> 	with ESMTP id 51135-06; Thu, 24 May 2007 23:48:35 -0300 (ADT)
> Received: from postgresql.org (postgresql.org [200.46.204.71])
> 	by postgresql.org (Postfix) with ESMTP id DA56D9FBEBA;
> 	Thu, 24 May 2007 23:48:41 -0300 (ADT)
> Received: from localhost (maia-2.hub.org [200.46.204.187])
> 	by postgresql.org (Postfix) with ESMTP id EAA479FB93E
> 	for <[email-masked]>; Thu, 24 May 2007 23:45:49 -0300 (ADT)
> Received: from postgresql.org ([200.46.204.71])
> 	by localhost (mx1.hub.org [200.46.204.187]) (amavisd-maia, port 10024)
> 	with ESMTP id 93549-06 for <[email-masked]>;
> 	Thu, 24 May 2007 23:45:39 -0300 (ADT)
> X-Greylist: from auto-whitelisted by SQLgrey-1.7.5
> Received: from sss.pgh.pa.us (sss.pgh.pa.us [66.207.139.130])
> 	by postgresql.org (Postfix) with ESMTP id DE0079FB76B
> 	for <[email-masked]>; Thu, 24 May 2007 23:45:45 -0300 (ADT)
> Received: from sss2.sss.pgh.pa.us (tgl@localhost [127.0.0.1])
> 	by sss.pgh.pa.us (8.14.1/8.14.1) with ESMTP id l4P2jH9H029663;
> 	Thu, 24 May 2007 22:45:18 -0400 (EDT)
> To: Alvaro Herrera <[email-masked]>
> cc: George Pavlov <[email-masked]>, [email-masked]
> Subject: Re: [GENERAL] index vs. seq scan choice? 
> In-Reply-To: <[email-masked]> 
> References: <[email-masked]> <[email-masked]> <[email-masked]>
> Comments: In-reply-to Alvaro Herrera <[email-masked]>
> 	message dated "Thu, 24 May 2007 22:39:22 -0400"
> Date: Thu, 24 May 2007 22:45:17 -0400
> Message-ID: <[email-masked]>
> From: Tom Lane <[email-masked]>
> X-Virus-Scanned: Maia Mailguard 1.0.1
> X-Mailing-List: pgsql-general
> List-Archive: <http://archives.postgresql.org/pgsql-general>
> List-Help: <mailto:[email-masked]?body=help>
> List-Id: <pgsql-general.postgresql.org>
> List-Owner: <mailto:[email-masked]>
> List-Post: <mailto:[email-masked]>
> List-Subscribe: <mailto:[email-masked]?body=sub%20pgsql-general>
> List-Unsubscribe: <mailto:[email-masked]?body=unsub%20pgsql-general>
> Precedence: bulk
> Sender: [email-masked]
> Status: RO
> 
> Alvaro Herrera <[email-masked]> writes:
> > Tom Lane wrote:
> >> (The default statistics target is 10, which is widely considered too
> >> low --- you might find 100 more suitable.)
> 
> > Does this mean that we should look into raising the default a bit?
> 
> Probably ... the question is to what.
> 
> The default of 10 was chosen in our usual spirit of conservatism ---
> and IIRC it was replacing code that tracked only *one* most common
> value, so it was already a factor of 10 better (and more expensive)
> than what was there before.  But subsequent history suggests it's
> too small.  I'm not sure I want to vote for another 10x increase by
> default, though.
> 
> 			regards, tom lane
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 1: if posting/reading through Usenet, please send an appropriate
>        subscribe-nomail command to [email-masked] so that your
>        message can get through to the mailing list cleanly
> 

> 
> -- 
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www

---

From: "Dave Page" <[email-masked]>
Date: Tue, 11 Mar 2008 19:49:23 +0000

>  This problem is impacting my ability to process the patch queue.

I see it:

http://search.postgresql.org/search?q=spirit+of+conservatism&m=1&l=&d=365&s=r

-- 
Dave Page
EnterpriseDB UK Ltd: http://www.enterprisedb.com
PostgreSQL UK 2008 Conference: http://www.postgresql.org.uk

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 11 Mar 2008 15:54:33 -0400 (EDT)

> http://search.postgresql.org/search?q=spirit+of+conservatism&m=1&l=&d=365&s=r

You are seeing it in March 2008 archive because I posted it and because 
of the majordomo bug.