Subject: Re: [ADMIN] 8.2.4 patches? (fwd)

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 12 Mar 2008 09:15:06 +0100

> Seems we should have a web site that shows our CVS logs in an
> easily-readable form.
> 

Have you looked at the web output on http://git.postgresql.org? I find this very useful for this kind of thing,and if it fits what we need, we shouldn't build another service to do the same thing.

/Magnus

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 12 Mar 2008 09:20:47 -0400 (EDT)

> Have you looked at the web output on http://git.postgresql.org? I find this very useful for this kind of thing,and if it fits what we need, we shouldn't build another service to do the same thing.

Yea, great, just point to that.  It even has per-branch links.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://postgres.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 May 2008 16:41:56 -0400 (EDT)

> Have you looked at the web output on http://git.postgresql.org? I find this very useful for this kind of thing,and if it fits what we need, we shouldn't build another service to do the same thing.

Have other people looked at this?  It looks great.  Shouldn't we link to
it from our developer's site or in the Developer's FAQ, but it is more
than just for developers so I am thinking it should be on the roadmap
page:

	http://www.postgresql.org/developer/roadmap

And we should be linking to the wiki on that page too instead of my
URLs.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 7 May 2008 14:08:19 -0700

On Wed, 7 May 2008 16:41:56 -0400 (EDT)
Bruce Momjian <[email-masked]> wrote:

> > Have you looked at the web output on http://git.postgresql.org? I
> > find this very useful for this kind of thing,and if it fits what we
> > need, we shouldn't build another service to do the same thing.

http://www.postgresql.org/developer/coding

Joshua D. Drake

-- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
United States PostgreSQL Association: http://www.postgresql.us/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 May 2008 17:35:29 -0400 (EDT)

Joshua D. Drake wrote:
-- Start of PGP signed section.
> http://www.postgresql.org/developer/coding

Great, thanks.