Subject: Re: [ADMIN] 8.2.4 patches? (fwd)

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 12 Mar 2008 14:25:28 +0100

> > > > > Running cvs log throught src/tools/pgcvslog seems to work fine for me.
> > > > 
> > > > Should we include this as a bz2 file stored in the release / source directory? 
> > > > I agree it shouldn't be in the tarball itself, but having it along side of it 
> > > > would be okay ...
> > > 
> > > I would like to see it in HTML on a web site --- colorization is bonus
> > > points.  ;-)
> > 
> > Huh? Bruce has realised the web is useful and popular? *shocked*
> 
> You realize the TODO list is published in HTML, right?  ;-)

Yes, I wrote the conversion code to get it on the website.

But I'm sure the existance of the html version is accidental in some way :p

/Magnus

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 12 Mar 2008 09:29:54 -0400 (EDT)

> But I'm sure the existance of the html version is accidental in some way :p

I think it would be nice to have bugs in red HTML and features in green
HTML, or at least the bullets.

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://postgres.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Alvaro Herrera <[email-masked]>
Date: Wed, 12 Mar 2008 10:56:54 -0300

> HTML, or at least the bullets.

It would be easier if the source document were not plain text.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
PostgreSQL Replication, Consulting, Custom Development, 24x7 support

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 12 Mar 2008 10:07:14 -0400 (EDT)

> It would be easier if the source document were not plain text.

I can actually do the markup easily --- the bigger problem is deciding
which are features and which bugs.  Do we want to make that distinction
in the TODO list?  ;-)

---

From: Alvaro Herrera <[email-masked]>
Date: Wed, 12 Mar 2008 11:21:22 -0300

> which are features and which bugs.  Do we want to make that distinction

It was _your_ suggestion, I note :-)`

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 12 Mar 2008 10:26:03 -0400 (EDT)

> It was _your_ suggestion, I note :-)`

So, do we want that change?  I am looking for opinions.