Subject: Advertizing email footers

From: Bruce Momjian <[email-masked]>
Date: Wed, 2 Apr 2008 19:23:58 -0400 (EDT)

I just noticed this email from a Yahoo user has a Blockbuster
advertisement.  I just sent a test email from my Yahoo account to myself
and it had an advertisement too.

Is this a growing trend?  I guess my signature has advertizing too, but
at least I control it.

---------------------------------------------------------------------------

----- Forwarded message from chester c young -----

it appears I have a broken RI in my db.

call_individual.clh_id references call_household.clh_id

\d call_individual
...
Foreign-key constraints:
    "call_individual_clh_id_fkey" FOREIGN KEY (clh_id) REFERENCES
call_household(clh_id) ON DELETE CASCADE

however:
development=# select clh_id from call_individual cli where not exists(
select 1 from call_household clh where clh.clh_id=cli.clh_id );
 clh_id 
--------
  14691

should not matter, but call_individual has a pre-delete trigger that
simply raises an exception to prevent deletions:
        raise exception 'calls may not be deleted';

      ____________________________________________________________________________________
You rock. That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost.  
http://tc.deals.yahoo.com/tc/blockbuster/text5.com

-- 
Sent via pgsql-sql mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-sql
----- End of forwarded message from chester c young -----

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Alvaro Herrera <[email-masked]>
Date: Wed, 2 Apr 2008 19:27:39 -0400

> Is this a growing trend?  I guess my signature has advertizing too, but

Yes, some "free email" providers put advertisement as footers.  This is
not exactly new.

You'll notice my signature has "advertising" too, and no one has ever
complained about it.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

---

From: Josh Berkus <[email-masked]>
Date: Wed, 2 Apr 2008 16:33:06 -0700

Alvaro,

> You'll notice my signature has "advertising" too, and no one has ever

Heh.  No, never.  Of course not.  

-- 
--Josh

Josh Berkus
PostgreSQL @ Sun
San Francisco

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 2 Apr 2008 16:38:00 -0700

On Wed, 2 Apr 2008 19:23:58 -0400 (EDT)
Bruce Momjian <[email-masked]> wrote:

> advertisement.  I just sent a test email from my Yahoo account to
> myself and it had an advertisement too.
> 
> Is this a growing trend?  I guess my signature has advertizing too,
> but at least I control it.

Free email.... has advertising :). Its been around a while.

Joshua D. Drake
- -- 
The PostgreSQL Company since 1997: http://www.commandprompt.com/ 
PostgreSQL Community Conference: http://www.postgresqlconference.org/
United States PostgreSQL Association: http://www.postgresql.us/
Donate to the PostgreSQL Project: http://www.postgresql.org/about/donate

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 2 Apr 2008 20:03:07 -0400 (EDT)

Joshua D. Drake wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

So we are all walking advertizements:

	http://cache.viewimages.com/xc/3286259.jpg?v=1&c=ViewImages&k=2&d=4F84C7EF07395AB635C72FD62FFBA905A55A1E4F32AD3138

---

From: "Joshua D. Drake" <[email-masked]>
Date: Wed, 2 Apr 2008 17:08:01 -0700

On Wed, 2 Apr 2008 20:03:07 -0400 (EDT)

> 	http://cache.viewimages.com/xc/3286259.jpg?v=1&c=ViewImages&k=2&d=4F84C7EF07395AB635C72FD62FFBA905A55A1E4F32AD3138

Pretty much :). 

Joshua D. Drake

- --