Subject: pgus and pgeu lists on /community/lists/, community/lists/subscribe, and archives.postgresql.org

From: "Selena Deckelmann" <[email-masked]>
Date: Thu, 3 Apr 2008 16:17:51 -0700

Hello!

May we get pgus-* added and pgeu-* updated on:

postgresql.org/community/lists/
postgresql.org/community/lists/subscribe
archives.postgresql.org/*

Thanks!
-selena

-- 
Selena Deckelmann
United States PostgreSQL Association - http://www.postgresql.us
PDXPUG - http://pugs.postgresql.org/pdx
Me - http://www.chesnok.com/daily

---

From: Robert Treat <[email-masked]>
Date: Fri, 04 Apr 2008 08:54:37 -0400

> archives.postgresql.org/*

Alternativly, since these are independent organizations with thier own funding 
and domains, we could just boot them out and have them support thier own 
mailing lists, thereby clarifying the seperation of those organizations. :-)

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL

---

From: Alvaro Herrera <[email-masked]>
Date: Fri, 4 Apr 2008 09:38:24 -0400

> archives.postgresql.org/*

Should be done -- please have a look around.  The www.pg.org bits should
take a bit to replicate, archives.pg.org should be already OK.

(Before you complain about the sorry state of the PUG list listing on
archives, let me tell you that I'll try to fix it ASAP.)

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
PostgreSQL Replication, Consulting, Custom Development, 24x7 support