Subject: Re: rawhide report: 20080612 changes

From: Zoltan Boszormenyi <[email-masked]>
Date: Thu, 12 Jun 2008 12:41:33 +0200

Hm. Someone had his second finger chainsawed? Where is 8.3.2?
The ftp browser also shows 8.3.1 and 8.3.3, and 8.3.1 is the latest on
the main page.

Rawhide írta:
> postgresql-8.3.3-1.fc10
> -----------------------
> * Wed Jun 11 18:00:00 2008 Tom Lane <[email-masked]> 8.3.3-1
> - Update to PostgreSQL 8.3.3.
> - Remove postgresql-prefer-ncurses.patch, no longer needed in recent
>   Fedora releases because libtermcap is gone.
>   

-- 
----------------------------------
Zoltán Böszörményi
Cybertec Schönig & Schönig GmbH
http://www.postgresql.at/

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 12 Jun 2008 12:56:16 +0200

8.3.2 was pulled back because of an urgent bugfix, and re-released as
8.3.3 since it had already hit the mirrors.

8.3.3 has not been officially releasde yet, but it will be out soon.

//Magnus

---

From: Zoltan Boszormenyi <[email-masked]>
Date: Thu, 12 Jun 2008 14:01:45 +0200

Thanks for the info.

---

From: Tom Lane <[email-masked]>
Date: Thu, 12 Jun 2008 11:18:59 -0400

> 8.3.3 has not been officially releasde yet, but it will be out soon.

"soon" was supposed to be today, but I don't see any announcement ...

			regards, tom lane

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 12 Jun 2008 17:25:43 +0200

> "soon" was supposed to be today, but I don't see any announcement ...

You're early. By a little over 30 minutes compared to Berkus' timeframe,
I think. Robert has the website building ATM.

//Magnus

---

From: Josh Berkus <[email-masked]>
Date: Thu, 12 Jun 2008 09:22:00 -0700

> I think. Robert has the website building ATM.

Yes. Based on issues some releases ago, the -announce doesn't go out until the 
News item and home page update are showing up on the mirrors.

-- 
Josh Berkus
PostgreSQL @ Sun
San Francisco