Subject: Moderation of pgsql-cygwin?

From: Peter Eisentraut <[email-masked]>
Date: Sun, 20 Jul 2008 16:51:14 +0300

Is anyone moderating pgsql-cygwin?  I am not seeing my held-for-moderation 
mail getting through.  At least it doesn't show up on the archives web page.

---

From: David Fetter <[email-masked]>
Date: Sun, 20 Jul 2008 08:19:26 -0700

> mail getting through.  At least it doesn't show up on the archives web page.

More to the point, is there any reason not to shut down this list?

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate

---

From: Tom Lane <[email-masked]>
Date: Sun, 20 Jul 2008 12:11:36 -0400

> More to the point, is there any reason not to shut down this list?

Don't get ahead of yourself.  I presume the mail Peter is complaining
about is the notice he tried to send out to notify people that we are
thinking of shutting down the list.

			regards, tom lane

---

From: David Fetter <[email-masked]>
Date: Sun, 20 Jul 2008 09:39:21 -0700

On Sun, Jul 20, 2008 at 12:11:36PM -0400, Tom Lane wrote:
> >> Is anyone moderating pgsql-cygwin?  I am not seeing my
> >> held-for-moderation mail getting through.  At least it doesn't
> >> show up on the archives web page.
> 
> Don't get ahead of yourself.  I presume the mail Peter is
> complaining about is the notice he tried to send out to notify
> people that we are thinking of shutting down the list.

Great :)

Cheers,
David.

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 20 Jul 2008 15:47:49 -0300

I just checked through what is in the queue, and there is only about 7 spam 
messages 'to be approved' sitting there ... nothing legit ...

- --On Sunday, July 20, 2008 16:51:14 +0300 Peter Eisentraut <[email-masked]> 
wrote:

> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www

- -- 
Marc G. Fournier        Hub.Org Hosting Solutions S.A. (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Robert Treat <[email-masked]>
Date: Tue, 22 Jul 2008 00:25:34 -0400

FWIW I never recieved the "this list is deprecated" email on the cygwin list, 
though I did recieve it on the interfaces and other list... if that's what 
you're wondering about, you might want to resend...

Robert Treat

On Sunday 20 July 2008 14:47:49 Marc G. Fournier wrote:
> --On Sunday, July 20, 2008 16:51:14 +0300 Peter Eisentraut
> <[email-masked]>
>
> wrote:
> > held-for-moderation mail getting through.  At least it doesn't show up on
> > the archives web page.
> >
> > --

-- 
Robert Treat
Build A Brighter LAMP :: Linux Apache {middleware} PostgreSQL