Subject: GIT repo is out of date

From: Alvaro Herrera <[email-masked]>
Date: Wed, 30 Jul 2008 13:29:04 -0400

Hi,

It seems that the GIT mirror has stopped updating -- the shortlog
believes that the last commit was 5 days ago:

shortlog
5 days ago
	Tom Lane
	Fix parsing of LDAP URLs so it doesn't reject spaces ...  master
	commit | commitdiff | tree | snapshot
5 days ago
	Tom Lane
	Remove some redundant tests and improve comments in ...
	commit | commitdiff | tree | snapshot

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

---

From: David Fetter <[email-masked]>
Date: Wed, 30 Jul 2008 13:20:56 -0700

> believes that the last commit was 5 days ago:

I looked at root's crontab for that machine, and nothing in there
appears to be refreshing the repo.  Did this get restored from backup
recently?

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 30 Jul 2008 20:34:49 -0000

> believes that the last commit was 5 days ago:

Fixed. The process was jammed while updating psqlodbc. We should
probably make all the updates independent of each other in the
future.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200807301634
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8