Subject: Moderation break

From: "Greg Sabino Mullane" <[email-masked]>
Date: Fri, 27 Feb 2009 21:11:18 -0000

Just a heads up I'll be on vacation tomorrow through March 9th,
and thus very unlikely to be so bored as to actually do any
email moderation. I think the least overlapping coverage with
my lists is -general, so anyone moderating that list please
check more often next week. Heck, we could probably use more
mods for that list anyway.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200902271610
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: David Fetter <[email-masked]>
Date: Fri, 27 Feb 2009 15:48:19 -0800

On Fri, Feb 27, 2009 at 09:11:18PM -0000, Greg Sabino Mullane wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: RIPEMD160
> 
> 

I'd be happy to help moderate it.

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate

---

From: Guido Barosio <[email-masked]>
Date: Sat, 28 Feb 2009 01:34:58 -0200

Gonna help also, no worries.

On Fri, Feb 27, 2009 at 9:48 PM, David Fetter <[email-masked]> wrote:
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Mar 2009 00:40:35 -0400 (AST)

> I'd be happy to help moderate it.

Confirm address that I should add as a moderator, and I'll add you in ... 
this one?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: David Fetter <[email-masked]>
Date: Sun, 1 Mar 2009 20:45:45 -0800

> Confirm address that I should add as a moderator, and I'll add you in ... 

Yep :)

Cheers,
David.

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Mar 2009 00:49:17 -0400 (AST)

you should now be being inundated with email to be moderated :)

----

---

From: David Fetter <[email-masked]>
Date: Sun, 1 Mar 2009 21:01:09 -0800

> you should now be being inundated with email to be moderated :)

Thanks ;)

Cheers,
David.

Remember to vote!