Subject: wiki down?

From: Bruce Momjian <[email-masked]>
Date: Mon, 9 Mar 2009 12:49:56 -0400 (EDT)

I am getting a hang trying to access the wiki:

	http://wiki.postgresql.org/wiki/Todo

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 09 Mar 2009 09:53:05 -0700

> 	http://wiki.postgresql.org/wiki/Todo

Confirmed...

That is dalibo. 

Joshua D. Drake

-- 
PostgreSQL - XMPP: [email-masked]
   Consulting, Development, Support, Training
   503-667-4564 - http://www.commandprompt.com/
   The PostgreSQL Company, serving since 1997

---

From: Dave Page <[email-masked]>
Date: Mon, 9 Mar 2009 16:53:44 +0000

>        http://wiki.postgresql.org/wiki/Todo

Should be OK now.

-- 
Dave Page
EnterpriseDB UK:   http://www.enterprisedb.com

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Mon, 09 Mar 2009 18:57:00 +0200

>         http://wiki.postgresql.org/wiki/Todo

No problem from here...

-- 
Devrim GÜNDÜZ, RHCE
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

---

From: Cédric Villemain <[email-masked]>
Date: Mon, 09 Mar 2009 18:21:07 +0100

>> 	http://wiki.postgresql.org/wiki/Todo

Not really, we are hosting the servers in an external datacenter.
Our servers are on the same subnet, and we didnt have failed nework in this period.

- --
Cédric Villemain
Administrateur de Base de Données
Cel: +33 (0)6 74 15 56 53
http://dalibo.com - http://dalibo.org

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 09 Mar 2009 11:13:04 -0700

On Mon, 2009-03-09 at 18:21 +0100, Cédric Villemain wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

Well there was clearly a failure on this side of the pond.

Joshua D. Drake

---

From: Dave Page <[email-masked]>
Date: Mon, 9 Mar 2009 18:40:16 +0000

> Well there was clearly a failure on this side of the pond.

Yes, but it was nothing to do with Dalibo, nor was it a network or
hardware issue.

---

From: "Joshua D. Drake" <[email-masked]>
Date: Mon, 09 Mar 2009 13:18:42 -0700

> Yes, but it was nothing to do with Dalibo, nor was it a network or

I wasn't blaming Dalibo. I was saying it was there machine, or at least
to some degree managed by them. That is what it says on PMT anyway.

Joshua D. Drake