Subject: sponsors@ mailing list broken?

From: Josh Berkus <[email-masked]>
Date: Thu, 02 Apr 2009 20:32:51 -0700

All,

Several of us use the sponsors@ mailing list (non-public) to discuss 
nominees for the sponsors page.  But it appears to be broken, now. 
(mails to the list bounce) What's up?

--Josh

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 3 Apr 2009 01:29:54 -0300 (ADT)

What do the bounce messages look like?  Nothing has changed on the server, 
else it would affect all lists ... one list shouldn't be singled out ...

On Thu, 2 Apr 2009, Josh Berkus wrote:

> All,
>
> Several of us use the sponsors@ mailing list (non-public) to discuss nominees 
> for the sponsors page.  But it appears to be broken, now. (mails to the list 
> bounce) What's up?
>
> --Josh
>
> -- 
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664

---

From: Josh Berkus <[email-masked]>
Date: Sat, 04 Apr 2009 16:55:04 -0700

On 4/2/09 9:29 PM, Marc G. Fournier wrote:
>
> What do the bounce messages look like? Nothing has changed on the
> server, else it would affect all lists ... one list shouldn't be singled
> out ...

    ----- The following addresses had permanent fatal errors -----
<[email-masked]>
     (reason: 550 5.1.1 <[email-masked]>: Recipient address 
rejected: User unknown in relay recipient table)

    ----- Transcript of session follows -----
... while talking to mail.postgresql.org.:
 >>> >>> DATA
<<< 450 4.7.1 <[email-masked]>: Recipient address rejected: 
Greylisted for 5 minutes
<[email-masked]>... Deferred: 450 4.7.1 
<[email-masked]>: Recipient address rejected: Greylisted for 5 
minutes
<<< 554 5.5.1 Error: no valid recipients
... while talking to mx1.hub.org.:
 >>> >>> DATA
<<< 550 5.1.1 <[email-masked]>: Recipient address rejected: 
User unknown in relay recipient table
550 5.1.1 <[email-masked]>... User unknown
<<< 554 5.5.1 Error: no valid recipients

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 5 Apr 2009 00:16:54 -0300 (ADT)

should be fixed, out of sync recipients file, just updated all mx's to 
have the same as the master ...

let me know of anything like this in the future .. there is a script in 
~majordomo/lists/ALIASES that has to be run as root whenever a list is 
added, that will sync out the virtuals file ...

On Sat, 4 Apr 2009, Josh Berkus wrote:

>    (reason: 550 5.1.1 <[email-masked]>: Recipient address rejected: 
> User unknown in relay recipient table)
>
> <[email-masked]>... Deferred: 450 4.7.1 <[email-masked]>: 
> Recipient address rejected: Greylisted for 5 minutes
> <<< 550 5.1.1 <[email-masked]>: Recipient address rejected: User 
> unknown in relay recipient table

----