Subject: SVN broken?

From: David Fetter <[email-masked]>
Date: Sun, 26 Apr 2009 19:55:18 -0700

Folks,

I was trying to check in the PostgreSQL Weekly News, as I usually do,
and got this:

$ svn commit -m "PostgreSQL Weekly News "$(date +"%B %e, %Y") files/weeklynews.xml template/en/community/weeklynews.html template/en/community/weeklynews/pwn20090426.html 
svn: Commit failed (details follow):
svn: '/home/shackle/pgweb_trunk/portal/26,' is not under version control

There is no "26" anywhere.  What's going wrong, and how do I fix it?

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate

---

From: David Fetter <[email-masked]>
Date: Mon, 27 Apr 2009 12:27:17 -0700

> There is no "26" anywhere.  What's going wrong, and how do I fix it?

Backing up the old repo, checking out a new one and pushing the update
appears to have worked, but I'm still curious as to what happened here.

Cheers,
David.

Remember to vote!