Subject: pgfoundry not available

From: Guillaume Lelarge <[email-masked]>
Date: Tue, 5 May 2009 22:07:06 +0200

Hi,

It seems pgfoundry is down. I can't get to it via http and cvs. Is it known? 
do someone know when it'll become available?

Thanks.

Regards.

-- 
Guillaume.
 http://www.postgresqlfr.org
 http://dalibo.com

---

From: Tatsuo Ishii <[email-masked]>
Date: Wed, 06 May 2009 08:16:04 +0900 (JST)

> do someone know when it'll become available?

Looks ok to me?
--
Tatsuo Ishii
SRA OSS, Inc. Japan

---

From: Tom Lane <[email-masked]>
Date: Tue, 05 May 2009 19:21:55 -0400

> do someone know when it'll become available?

I saw the same a couple hours ago, around the same time that the lists
seemed to be wedged.  Network problem maybe?  Seems to work now.

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 5 May 2009 21:41:51 -0300 (ADT)

> seemed to be wedged.  Network problem maybe?  Seems to work now.

Server problem ... had to reboot and wait for fsck to finish ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email . [email-masked]                              MSN . [email-masked]
Yahoo . yscrappy               Skype: hub.org        ICQ . 7615664