Subject: Problem with Josh Tolley blog feed

From: Josh Berkus <[email-masked]>
Date: Mon, 11 May 2009 17:28:54 -0700

All,

Somehow Josh's RSS feed also includes every planetpostgres post for the 
last 2 months, at least as far as planet is concerned.  Fix?

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: Josh Berkus <[email-masked]>
Date: Mon, 11 May 2009 17:30:23 -0700

> last 2 months, at least as far as planet is concerned. Fix?

Oops!  Wrong Planet.  Will bug Devrim.

-- 
Josh Berkus
PostgreSQL Experts Inc.
www.pgexperts.com

---

From: Magnus Hagander <[email-masked]>
Date: Tue, 12 May 2009 07:48:18 +0200

> Oops!  Wrong Planet.  Will bug Devrim.

Also, this is not actually Josh's blog - it's the endpoint shared blog
that happens to come out has him.

I have no idea why this happened thouhg - planet.postgresql.org didn't
see any issues with their feed, and they both use the same feed parsing
library.. Must be something it stores differently, but I don't think
there was ever anything wrong with the feed itself.

//Magnus

---

From: Joshua Tolley <[email-masked]>
Date: Tue, 12 May 2009 08:19:19 -0600

> last 2 months, at least as far as planet is concerned.  Fix?

Wow, I'm popular...