Subject: Announce mailing list approvals

From: Dave Page <[email-masked]>
Date: Thu, 7 Jun 2012 18:34:40 +0100

[for want of a better list...]

Who keeps approving replies to messages on -announce? I've seen two today;
one asking to be removed from the list, and one asking about RPMs of
postgres-xc. Neither should have been approved.

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Robert Haas <[email-masked]>
Date: Thu, 7 Jun 2012 16:23:07 -0400

> postgres-xc. Neither should have been approved.

+10.

This seems to happen constantly.  It's really annoying.

-- 
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Robert Haas <[email-masked]>
Date: Fri, 8 Jun 2012 13:21:39 -0400

> This seems to happen constantly.  It's really annoying.

OK, this has happened about three more times on the same thread.

Here's my guess: nobody's moderating those postings.  Somehow, the
rules for moderation have gotten screwed up, and posts from people on
other PG mailing lists are just being allowed through willy-nilly.

Can someone please care about this?

---

From: Magnus Hagander <[email-masked]>
Date: Fri, 8 Jun 2012 19:27:26 +0200

> other PG mailing lists are just being allowed through willy-nilly.

That's not my guess.

My guess is that it's someone who moderates many lists, and just
checks the *contnets* of the mails. Which is perfectly on-topic for
any other list, so it gets approved.

And perhaps by somebody either not on this list, or not paying
attention on this list :)

> Can someone please care about this?

I don't really know the mj2 config. AFAICT it's set up to moderate
everything except for a very specific list of people. I can't actually
figure out how to view that list of people :-), but it's
"pgsql-announce:restrict".

Alvaro, can you check?

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: Dave Page <[email-masked]>
Date: Fri, 8 Jun 2012 18:31:56 +0100

> "pgsql-announce:restrict".

Members are Marc Fournier, Robert Treat and David Fetter. The only one
of those that I can imagine actually needs un-fettered access (pardon
the pun) is David - but he's a moderator anyway.

So, I've set moderate to yes for now, so all messages need to be
moderated. If any more come through, someone isn't paying attention.

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Fri, 8 Jun 2012 21:57:15 -0000

> any other list, so it gets approved.

FWIW, and as a moderator, it is not me. And I don't want to point 
fingers, but if you check the archives, it's usually the same 
person responsible for mis-approved posts. :)

- -- 
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 201206081756
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: David Fetter <[email-masked]>
Date: Sun, 10 Jun 2012 22:19:46 -0700

On Fri, Jun 08, 2012 at 07:27:26PM +0200, Magnus Hagander wrote:
> >>> Who keeps approving replies to messages on -announce? I've seen
> >>> two today; one asking to be removed from the list, and one
> >>> asking about RPMs of postgres-xc. Neither should have been
> >>> approved.
> >>
> >> +10.
> >>
> > rules for moderation have gotten screwed up, and posts from people
> > on other PG mailing lists are just being allowed through
> > willy-nilly.
> 
> That's not my guess.
> 

That'd be me.

Mea culpa.

Cheers,
David.
-- 
David Fetter <[email-masked]> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: [email-masked]
iCal: webcal://www.tripit.com/feed/ical/people/david74/tripit.ics

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate