Subject: pgsql-announce moderator

From: Tatsuo Ishii <[email-masked]>
Date: Tue, 19 Mar 2013 18:21:07 +0900 (JST)

Hope this is the right list...

I have been one of moderators of pgsql-announce list for
years. Recently (not sure, problly since begging of this month?), I
don't receive moderation requests at all. Does this mean something has
been changed with moderation policy, which I just missed?
--
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php
Japanese: http://www.sraoss.co.jp

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Alvaro Herrera <[email-masked]>
Date: Tue, 19 Mar 2013 12:15:14 -0300

> Hope this is the right list...

Yep, this is it.

> been changed with moderation policy, which I just missed?

No changes to policy, but we made some changes recently, in search for
better antispam filtering.  I'll add you again, using this address.  ...
done.  (Let me know if you want to use some other address for
moderation).

Were you moderator for some other list?

-- 
Álvaro Herrera                http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Training & Services

---

From: Tatsuo Ishii <[email-masked]>
Date: Wed, 20 Mar 2013 01:50:29 +0900 (JST)

> done.  (Let me know if you want to use some other address for

Thanks.

> Were you moderator for some other list?

No, pgsql-announce is the only one.
--
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php
Japanese: http://www.sraoss.co.jp