Subject: not able to post

From: Joe Conway <[email-masked]>
Date: Fri, 05 Apr 2013 22:43:48 -0500

I've sent two messages, two times each, in the past 12 hours to the
hackers list and they have not shown up. Am I caught up in some kind
of moderation queue for some reason or is there some general issue
with the list?

Thanks,

Joe

- -- 
Joseph E Conway
President/CEO
credativ LLC
www.credativ.us

616 Burnham Street
El Cajon, CA 92019

Office: +1 619 270 8787
Mobile: +1 619 843 8340

-- 
Sent via pgsql-www mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-www

---

From: Tom Lane <[email-masked]>
Date: Sat, 06 Apr 2013 01:29:12 -0400

> of moderation queue for some reason or is there some general issue

Are you sending using your subscribed address?  I don't recall having
seen you post from "credativ.com" before.

			regards, tom lane

---

From: Joe Conway <[email-masked]>
Date: Sat, 06 Apr 2013 08:17:23 -0500

On 04/06/2013 12:29 AM, Tom Lane wrote:
>> I've sent two messages, two times each, in the past 12 hours to
>> the hackers list and they have not shown up. Am I caught up in
>> some kind of moderation queue for some reason or is there some
>> general issue with the list?
> 
> Are you sending using your subscribed address?  I don't recall
> having seen you post from "credativ.com" before.

Actually I think both are subscribed, but I was sending from
[email-masked] and decided to try this one since the other was not
working.

Joe

- -- 
Joseph E Conway
President/CEO
credativ LLC
www.credativ.us

616 Burnham Street
El Cajon, CA 92019

Office: +1 619 270 8787
Mobile: +1 619 843 8340

---

From: Alvaro Herrera <[email-masked]>
Date: Sat, 6 Apr 2013 10:53:18 -0400

Joe Conway wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 

There are no pending moderation messages from you in pgsql-hackers.

If lack of subscription is the problem, you should have gotten a
"stalled" notice from Mj2.  Since evidently you didn't, I think the
problem must be elsewhere; perhaps your messages are being dropped by
the antispam mechanism.  But then you should have gotten a failed
delivery notification.  Do you happen to have logs of your mail server
showing your message being delivered?

-- 
Álvaro Herrera                http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Training & Services

---

From: Joe Conway <[email-masked]>
Date: Sat, 06 Apr 2013 10:05:33 -0500

On 04/06/2013 09:53 AM, Alvaro Herrera wrote:
> "stalled" notice from Mj2.  Since evidently you didn't, I think
> the problem must be elsewhere; perhaps your messages are being
> dropped by the antispam mechanism.  But then you should have gotten
> a failed delivery notification.  Do you happen to have logs of your
> mail server showing your message being delivered?

I'm about to get on a plane, but will check when I get home. I did
check to see if I got blacklisted somehow and indeed it seems CBL and
Spamhaus-ZEN have seen fit to blacklist me. I have no idea why but
guess I need to figure it out.

Joe

- -- 
Joseph E Conway
President/CEO
credativ LLC
www.credativ.us

616 Burnham Street
El Cajon, CA 92019

Office: +1 619 270 8787
Mobile: +1 619 843 8340

---

From: Joe Conway <[email-masked]>
Date: Sat, 06 Apr 2013 10:35:27 -0500

On 04/06/2013 10:05 AM, Joe Conway wrote:
>> dropped by the antispam mechanism.  But then you should have
>> gotten a failed delivery notification.  Do you happen to have
>> logs of your mail server showing your message being delivered?
> 
> check to see if I got blacklisted somehow and indeed it seems CBL
> and Spamhaus-ZEN have seen fit to blacklist me. I have no idea why
> but guess I need to figure it out.

I think I figured it out. I had recently set up an OpenERP server on
my internal network. For the first day or two the mailserver embedded
in OpenERP was evidently spewing something due to an incorrect
configuration that made the blacklister conclude I had an infected
machine. Since it came from my public IP address, my real mail server
got blacklisted at CBL. I have just requested to delist and set up a
firewall rule to prevent outgoing port 25 except from my mail server
(based on recommendation from CBL). Hopefully that will prevent me
from getting listed again.

Joe

- -- 
Joseph E Conway
President/CEO
credativ LLC
www.credativ.us

616 Burnham Street
El Cajon, CA 92019

Office: +1 619 270 8787
Mobile: +1 619 843 8340

---

From: Joe Conway <[email-masked]>
Date: Sat, 06 Apr 2013 17:00:44 -0700

> from getting listed again.

That seems to have been the issue. Now a few hours after requesting
delist, my email went straight through to the hackers list. Sorry for
the noise.

Joe

-- 
Joseph E Conway
President/CEO
credativ LLC
www.credativ.us

616 Burnham Street
El Cajon, CA 92019

Office: +1 619 270 8787
Mobile: +1 619 843 8340