Subject: Wiki editor request

From: "N. Can KIRIK" <[email-masked]>
Date: Tue, 3 Jan 2023 12:55:38 +0300

I would like editor access to the wiki, my username is can and I would like
to modify https://wiki.postgresql.org/wiki/Quicksort to add descriptions
and implementation details.

*N. Can KIRIK*

---

From: Joe Conway <[email-masked]>
Date: Tue, 3 Jan 2023 11:00:42 -0500

On 1/3/23 04:55, N. Can KIRIK wrote:
> I would like editor access to the wiki, my username is can and I would 
> like to modify https://wiki.postgresql.org/wiki/Quicksort 
> <https://wiki.postgresql.org/wiki/Quicksort> to add descriptions and 
> implementation details.

done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com