Subject: Wiki editor request

From: SAS <[email-masked]>
Date: Thu, 16 Feb 2023 11:30:35 +0100

Hello,

I wish I could modify some links ont the wiki pages. I was regarding editing 
tools, and the link to SQL Power*Architect is not the good one anymore. Seems 
like the link to download the tool is now : 
https://bestofbi.com/architect-download/

Would it be OK for me to get access or could someone edit this page 
https://wiki.postgresql.org/wiki/Design_Tools#SQL_Power.2AArchitect and change 
the link ?

BTW, my login is Sas22.

Best,

-- 
Dr Stéphane Schildknecht
Contact régional PostgreSQL pour l'Europe francophone
+33 617 11 37 42

---

From: Joe Conway <[email-masked]>
Date: Thu, 16 Feb 2023 18:08:48 -0500

On 2/16/23 05:30, SAS wrote:
> I wish I could modify some links on the wiki pages.

<snip>

> Would it be OK for me to get access

Done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: SAS <[email-masked]>
Date: Fri, 17 Feb 2023 09:49:45 +0100

>> Would it be OK for me to get access
Thank you