Subject: Wiki editor request

From: Jelte Fennema <[email-masked]>
Date: Mon, 14 Aug 2023 11:24:41 +0200

I would like editor access to the wiki, my username is jeltef and I
would like to modify https://wiki.postgresql.org/wiki/Working_with_Git

---

From: Joe Conway <[email-masked]>
Date: Mon, 14 Aug 2023 07:06:51 -0400

On 8/14/23 05:24, Jelte Fennema wrote:
> I would like editor access to the wiki
Done

-- 
Joe Conway
RDS Open Source Databases
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com