Subject: Wiki editor request

From: Şükrü Demirhan <[email-masked]>
Date: Mon, 30 Oct 2023 10:23:59 +0000

Hello, with the Windows KB5031455 update, the name of the character set from Turkish_Turkey.1254 was changed to "Turkish_Türkiye.1254" and PostgreSQL Servers are not working. Even clean installations of the Latest Version give errors.
I don't know much about your Github build, so I wanted to give information here.

Error running C:\Windows\System32\cscript //NoLogo "C:\Program Files\PostgreSQL\16/installer/server/initcluster.vbs" "NT AUTHORITY\NetworkService" "postgres" "****" "C:\Users\*************\AppData\Local\Temp/postgresql_installer_416b328eab" "C:\Program Files\PostgreSQL\16" "C:\Program Files\PostgreSQL\16\data" 5432 "Turkish,Türkiye" 0: Program ended with an error exit code

Problem running post-install step. Installation may not complete correctly

The database cluster initialisation failed.

---

From: Joe Conway <[email-masked]>
Date: Tue, 31 Oct 2023 12:04:37 -0400

On 10/30/23 06:23, Şükrü Demirhan wrote:
> Hello, with the Windows KB5031455 update, the name of the character set 
> from Turkish_Turkey.1254 was changed to "Turkish_*T**ü**rkiye*.1254" and 
> PostgreSQL Servers are not working. Even clean installations of the 
> Latest Version give errors.

I don't see a clear request here beyond the subject line -- are you 
asking for wiki editor permissions so that you can edit some page with 
this info?

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com