Subject: Wiki editor request

From: Mark Dilger <[email-masked]>
Date: Fri, 19 May 2023 07:45:01 -0700

I would like to register a custom resource manager at https://wiki.postgresql.org/wiki/CustomWALResourceManagers and need edit access.

I am active on postgresql.org under the user name markdilger, and have been at points in the past under user name hornschnorter.

Thanks!

—
Mark Dilger
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Stephen Frost <[email-masked]>
Date: Fri, 19 May 2023 10:51:19 -0400

Greetings,

> I am active on postgresql.org under the user name markdilger, and have been at points in the past under user name hornschnorter.

Granted for markdilger.  hornschnorter isn't in the wiki system, if you
need that then you'd need to log into it in on .Org and then log into
the wiki using that account.

Thanks,

Stephen

---

From: Mark Dilger <[email-masked]>
Date: Fri, 19 May 2023 07:54:06 -0700

> On May 19, 2023, at 7:51 AM, Stephen Frost <[email-masked]> wrote:
> 

Thanks, Stephen!

—
Mark Dilger