Subject: Wiki editor request

From: Sakata Tetsuo <[email-masked]>
Date: Fri, 27 Jan 2023 11:26:49 +0900

Hi, folks.

I would like editor access to the wiki, my username is sakata.tetsuo and
I would like to modify the wiki page https://wiki.postgresql.org/wiki/Performance_Case_Study
to add some performance case studies.

A case I would like to add is as follows.
---
Field of application:
     professional photographer arrangement
Organization:
     Photocreate Co.,Ltd.
Database size:
     ca. 2.0TB with 400 tables.
PostgreSQL version:
      (on Amazon EC2) to 10.7 (as of Amazon Aurora 2.3)
Reference
     https://www.pgecons.org/wp-content/uploads/2020/02/PGECons_20200212_Seminar_2_NTT-TX.pdf
     (Presentation slides written in Japanese)
---

best regards,
Tetsuo Sakata.

-- 
[email-masked]
SAKATA, Tetsuo. Shinagawa Tokyo JAPAN.

---

From: Alvaro Herrera <[email-masked]>
Date: Fri, 27 Jan 2023 18:35:50 +0100

> to add some performance case studies.

Done.

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/