Subject: Wiki editor request

From: "Clavadetscher Charles" <[email-masked]>
Date: Thu, 29 Feb 2024 10:30:35 +0000

Hello

I would like editor access to the wiki, my username is cclavadetscher and I
would like to modify https://wiki.postgresql.org/wiki/JSON_pretty, as well
as add a function code that does the opposite, i.e. JSON Compact.

Thank you

Charles

Charles Clavadetscher
Senior Database Engineer
KOF Konjunkturforschungsstelle
ETH Zürich
Leonhardstrasse 21
LEE F205
CH - 8092 Zürich

---

From: Alvaro Herrera <[email-masked]>
Date: Thu, 29 Feb 2024 11:49:05 +0100

> as add a function code that does the opposite, i.e. JSON Compact.

Hello Charles, it looks like you've been an editor since 2017.

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/
<inflex> really, I see PHP as like a strange amalgamation of C, Perl, Shell
<crab> inflex: you know that "amalgam" means "mixture with mercury",
       more or less, right?
<crab> i.e., "deadly poison"

---

From: "Clavadetscher Charles" <[email-masked]>
Date: Thu, 29 Feb 2024 11:15:16 +0000

Hola Álvaro

Así es. Sin embargo después del login no puedo editar nada. El snippet que quiero modificar lo puse yo mismo.
Intenté otra vez y ahora ví el botón para editar.

Creo que miré mal antes.

Gracias de todos modos y muchos saludos de Suiza.
Charles

> -----Original Message-----
> From: Alvaro Herrera <[email-masked]>
> Sent: Donnerstag, 29. Februar 2024 11:49
> To: Clavadetscher Charles <[email-masked]>
> Cc: [email-masked]
> Subject: Re: Wiki editor request
>