Subject: Wiki editor request

From: Venkatnadhan Thirunalai <[email-masked]>
Date: Thu, 4 Apr 2024 13:25:47 +0000

Hi PostgreSQL family

Greetings from Newt Global Consulting LLC

We are a team of experts in oracle to PostgreSQL migration. We have a product called DMAP (Now whitelisted by both Microsoft and Google) that is a container based product that helps mass migrate Oracle DB and associated Apps to PostgreSQL compatible

We have solid credentials in migrating Oracle to PostgreSQL for large fortune 500 enterprise and would like to edit the pages in "https://wiki.postgresql.org/wiki/Oracle_to_Postgres_Conversion" and over all PostgreSQL pages as well and add value to the PG community.

We request editor access to wiki.postgresql.org

Regards
Venkatnadhan Thirunalai
Product Owner DMAP

---

From: Joe Conway <[email-masked]>
Date: Mon, 13 May 2024 09:24:22 -0400

On 5/11/24 04:48, Oscar Guerrero wrote:

Please provide some details on what you want to edit and why. Also, per 
the wiki "Please include your community account name in those requests."

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Joe Conway <[email-masked]>
Date: Wed, 12 Jun 2024 11:13:47 -0400

On 6/12/24 08:59, Khaliah Cooper wrote:

Some context please

Joe