Subject: Problem registering my organization at postgresql.org

From: "Karl O. Pinc" <[email-masked]>
Date: Mon, 16 Jun 2025 11:21:04 -0500

Hi,

I want to list a Postgres extension in the PG catalog,
and, likely, announce it on the announce list.
(The extension: https://kop.codeberg.page/pg_isok_docs/)

A registered organization is required to do this.

I tried to register "The Meme Factory, Inc.",
but my registration was turned down because:
"Website shows no details on any PostgreSQL services or products."

So I added the extension to my website:
https://www.karlpinc.com/
https://www.karlpinc.com/sponsored/
(When I did, it seems I left off the word "PostgreSQL".  Fixed. Sorry.)

I re-submitted a request to register my organization,
and replied to the original email.  But this time it was
rejected without comment.

Should I just try again?  What's the right way forward?

Thanks.

Regards,

Karl <[email-masked]>
Free Software:  "You don't pay back, you pay forward."
                 -- Robert A. Heinlein

---

From: "Karl O. Pinc" <[email-masked]>
Date: Mon, 16 Jun 2025 14:56:42 -0500

On Mon, 16 Jun 2025 11:21:04 -0500

> Should I just try again?  What's the right way forward?

I have re-submitted here:
https://www.postgresql.org/account/organisations/2383/

Regards,

Karl <[email-masked]>

---

From: "Karl O. Pinc" <[email-masked]>
Date: Mon, 16 Jun 2025 16:41:16 -0500

On Mon, 16 Jun 2025 14:56:42 -0500
"Karl O. Pinc" <[email-masked]> wrote:

> > but my registration was turned down

Resolved.  Thank you.

Regards,

Karl <[email-masked]>