Subject: Wiki Editor Request

From: Cyrus Choy <[email-masked]>
Date: Fri, 13 Oct 2023 06:52:47 +0000

Hi PostgreSQL team,

I would like editor access to the wiki, my username is cyrus.five.co and I would like to update the PostgreSQL Clients<https://wiki.postgresql.org/wiki/PostgreSQL_Clients> page.

Five allows developers to query almost any external SQL database such as PostgreSQL to build modern web applications.

For your kind consideration,

Cyrus

---

From: Joe Conway <[email-masked]>
Date: Fri, 13 Oct 2023 07:54:12 -0400

On 10/13/23 02:52, Cyrus Choy wrote:
> I would like editor access to the wiki

I have expedited your cooling off period. Please log into the wiki once 
and then reply-all saying you have done so. At that point we can grant 
editor privileges.

Thanks,

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Cyrus Choy <[email-masked]>
Date: Mon, 16 Oct 2023 01:31:26 +0000

Hi Joe,

Thanks, I've logged in.

[Five]<https://www.five.co>

Cyrus Choy

Growth Marketer

T: +60 19 241 4881

E: [email-masked]<mailto:[email-masked]>   W: www.five.co<https://www.five.co>

________________________________
From: Joe Conway <[email-masked]>
Sent: 13 October 2023 19:54
To: Cyrus Choy <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: Wiki Editor Request

CAUTION:This email originated from outside of Five. Do not click links or open attachments unless you recognise the sender and know the content is safe.

Thanks,

---

From: Joe Conway <[email-masked]>
Date: Mon, 16 Oct 2023 09:06:39 -0400

> Thanks, I've logged in.

Editor granted.