Subject: Wiki editor request

From: "Anton A. Melnikov" <[email-masked]>
Date: Sat, 3 Feb 2024 21:21:33 +0300

Hi!

I would like editor access to the wiki, my username is Antonmel
and i would like to modify https://wiki.postgresql.org/wiki/CTEReadme.

Seems there should be:

SELECT d.*
FROM
     department AS d
JOIN
     WT AS sd
     ON d.parent_department = sd.id

instead of:

SELECT d.*
FROM
     WT AS d
JOIN
     subdepartment AS sd
     ON d.parent_department = sd.id

With the best regards,

-- 
Anton A. Melnikov
Postgres Professional: http://www.postgrespro.com
The Russian Postgres Company

---

From: Joe Conway <[email-masked]>
Date: Sun, 4 Feb 2024 18:48:19 +0100

On 2/3/24 19:21, Anton A. Melnikov wrote:
> I would like editor access to the wiki

Done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: "Anton A. Melnikov" <[email-masked]>
Date: Mon, 5 Feb 2024 09:53:06 +0300

Hi!

>> I would like editor access to the wiki

Thanks a lot!

With the best wishes,