Subject: Wiki editor request

From: Philip Dhingra <[email-masked]>
Date: Fri, 31 May 2024 13:33:36 -0700

I would like editor access to the wiki, my username is philipkd and I would
like to modify

https://wiki.postgresql.org/wiki/Sample_Databases

and fix the land registry file link to:

https://www.gov.uk/government/statistical-data-sets/price-paid-data-downloads

---

From: Joe Conway <[email-masked]>
Date: Fri, 31 May 2024 17:00:24 -0700

On 5/31/24 13:33, Philip Dhingra wrote:
> I would like editor access to the wiki

I have expedited your cooling off period. Please log in to the wiki once and 
they reply-all saying that you have done so. At that point we can grant editor.

Thanks,

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Philip Dhingra <[email-masked]>
Date: Fri, 31 May 2024 19:08:21 -0700

Great, thanks, Joe.

I have logged in.

---

From: Joe Conway <[email-masked]>
Date: Fri, 31 May 2024 19:37:29 -0700

> I have logged in.

Done