Subject: Wiki editor request

From: Vojtěch Myslivec <[email-masked]>
Date: Tue, 4 Jun 2024 13:55:32 +0200

Hello,

I would like editor access to the wiki, my username is vojtech and I would like to update wiki/Ecosystem:Backup

Thanks,
Vojtech

---

From: Joe Conway <[email-masked]>
Date: Tue, 4 Jun 2024 14:49:37 -0400

On 6/4/24 07:55, Vojtěch Myslivec wrote:
> I would like editor access to the wiki

I have expedited your cooling off period. Please login to the wiki once, 
and then reply-all to this email stating that you have done so. At that 
point we can grant editor.

Thanks,

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Vojtěch Myslivec <[email-masked]>
Date: Wed, 5 Jun 2024 09:07:06 +0200

Hello Joe,

I have successfully logged to the wiki,

thanks,
Vojtech

On 04. 06. 24 20:49, Joe Conway wrote:
> I have expedited your cooling off period. Please login to the wiki 
> once, and then reply-all to this email stating that you have done so. 
> At that point we can grant editor.
>
> Thanks,
>

---

From: Alvaro Herrera <[email-masked]>
Date: Wed, 5 Jun 2024 01:48:48 -0700

> I have successfully logged to the wiki,

Editor privs granted.

Thanks

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/
"La gente vulgar sólo piensa en pasar el tiempo;
el que tiene talento, en aprovecharlo"