Subject: Wiki Editor request

From: Richard Yen <[email-masked]>
Date: Tue, 11 Apr 2023 23:10:53 -0700

Hello,

I would like editor access to the wiki, my username is [email-masked]
and I would like to modify the FDW page to add cloudsmith_fdw
<https://github.com/richyen/cloudsmith_fdw> as an option

Thanks!

--Richard

---

From: Joe Conway <[email-masked]>
Date: Wed, 12 Apr 2023 11:31:30 -0400

On 4/12/23 02:10, Richard Yen wrote:
> I would like editor access to the wiki, my username is 
> [email-masked] <mailto:[email-masked]>

Presumably you meant to say that your username is richyen? Editor 
granted to that one in any case.

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Richard Yen <[email-masked]>
Date: Wed, 12 Apr 2023 08:54:27 -0700

thank you!

--Richard