Subject: Wiki editor request

From: Alastair Turner <[email-masked]>
Date: Fri, 2 Aug 2024 12:37:13 +0100

Hi

I would like to edit the wiki pages on the Debian and Ubuntu apt packaging
for Postgres, to bring the manual steps in line with what's done by the
apt.postgresql.org.sh script.

Please grant my user decodableminion edit permissions so I can do this.

Thanks
Alastair

---

From: Joe Conway <[email-masked]>
Date: Fri, 2 Aug 2024 08:32:41 -0400

On 8/2/24 07:37, Alastair Turner wrote:
> I would like to edit the wiki pages on the Debian and Ubuntu apt 
> packaging for Postgres, to bring the manual steps in line with what's 
> done by the apt.postgresql.org.sh <http://apt.postgresql.org.sh> script.

Done

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com