Subject: Wiki editor request

From: Paul Jungwirth <[email-masked]>
Date: Fri, 26 Apr 2024 12:40:39 -0700

Hello,

I would like to add an item to the Open Items list here: 
https://wiki.postgresql.org/wiki/PostgreSQL_17_Open_Items

It is for an issue I noticed with temporal primary keys. Here is the mailing list thread: 
https://www.postgresql.org/message-id/CA%2BTgmoaH-2fAttd24pA3p45TUHbM9hRU6ud%3DbrhKsp9ENHXWDg%40mail.gmail.com

Thanks!

-- 
Paul              ~{:-)
[email-masked]

---

From: Joe Conway <[email-masked]>
Date: Fri, 26 Apr 2024 15:51:26 -0400

> https://wiki.postgresql.org/wiki/PostgreSQL_17_Open_Items

Looks to me like you are already an editor

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Paul Jungwirth <[email-masked]>
Date: Fri, 26 Apr 2024 12:57:22 -0700

> Looks to me like you are already an editor

Oh you're right. Thanks! Sorry for the confusion. . . .