Subject: Wiki editor request

From: "Ming Ying" <[email-masked]>
Date: Tue, 23 Apr 2024 17:26:52 +0000

Hi!

I would like editor access to the wiki.

I am one of the developers of ParadeDB ( https://github.com/paradedb/paradedb ). We've implemented a custom WAL manager and I'd like to add the resource manager ID to this page ( https://wiki.postgresql.org/wiki/CustomWALResourceManagers ).

Thanks in advance,

Ming

---

From: Joe Conway <[email-masked]>
Date: Tue, 23 Apr 2024 14:14:58 -0400

> I would like editor access to the wiki.

I have expedited your cooling off period. Please login to the wiki once 
and then "reply-all" to this email saying that you have done so. At that 
point we can grant editor.

Thanks,

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: "Ming Ying" <[email-masked]>
Date: Tue, 23 Apr 2024 18:39:17 +0000

Hi Joe,

Thanks! I've logged into the Wiki, let me know if it looks good on your end?

On Tue, Apr 23, 2024 at 2:14 PM, Joe Conway < [email-masked] > wrote:

> Amazon Web Services: https:/ / aws. amazon. com ( https://aws.amazon.com/ )
> 
> 
> 
>

---

From: Joe Conway <[email-masked]>
Date: Tue, 23 Apr 2024 15:04:14 -0400

> Thanks! I've logged into the Wiki, let me know if it looks good on your end?

All set -- you are now an editor