Subject: Dead link

From: Mike Ellsworth <[email-masked]>
Date: Wed, 15 Apr 2009 15:40:19 -0400

At the bottom of http://www.postgresql.org/support/professional_hosting

is a link to: http://www.opensourcexperts.com/Index/index_html/PostgreSQL/index.html

based on the site, not sure it's needed anymore.

---

From: Mike Ellsworth <[email-masked]>
Date: Wed, 15 Apr 2009 15:54:29 -0400

> based on the site, not sure it's needed anymore.

A couple more that are 'challenged' can be found on
http://www.postgresql.org/support/professional_hosting_northamerica

problems with:

http://callisia.com/
http://www.gishosting.net/

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Wed, 15 Apr 2009 20:22:25 -0000

> At the bottom of http://www.postgresql.org/support/professional_hosting

I've got a bunch of pending changes for this section of the site, and would
be happy to apply them all if someone can point me in the right direction.
If it's too secret to give out access, I'll gladly mail someone the
notes I've gathered up.

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200904151621
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Fri, 24 Apr 2009 18:22:16 -0000

> http://www.postgresql.org/support/professional_hosting_northamerica

Confirmed as dead: website is 500, and the phone number listed goes
to some other company entirely. Deleted.

> http://www.gishosting.net/
Website is merely a directory listing of an Apache 1.3.41 server.
Phone goes to a what appears to be a private voice mail box.
Unactivated, but not deleted.

I also removed these:

http://www.adventconsultants.com/
Redirects to a wiki about 'Fire safety building' in some other language

http://www.develix.com/
Page is "service unavailable" (and has been over a month)

http://www.intointernet.com/
Site is unreachable

Software Research Associates of America
Site unreachable; confirmed they are not doing PG support

There are many others that are extremely dubious on that page. For example:

http://www.travnet.org/
Which says: "Welcome to travnet.org wiki hosting. This page was put up as a
place holder until I can get around to making a real site."

There are plenty of others that claim support but are hosting only, and
many that have no mention of Postgres anywhere on their site. Time for
a house cleaning?

- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200904241420
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Mike Ellsworth <[email-masked]>
Date: Fri, 24 Apr 2009 15:53:03 -0400

> many that have no mention of Postgres anywhere on their site. Time for

My opinion, yes.
Should apply the same level of scrutiny that (example) Training receives.
I would think it's a little befuddling for someone searching for a PG
Host to find a dead end.  Makes all the others suspect.

---

From: Jeff MacDonald <[email-masked]>
Date: Fri, 24 Apr 2009 17:17:15 -0400

On Friday 24 April 2009 15:53:03 Mike Ellsworth wrote:
[...snipped...]
> Host to find a dead end.  Makes all the others suspect.

Agreed. How does one quality to be a "PG Host"? Would they need to offer some 
level of support for PG specifically?

Regards,
J