Subject: Mail list archives aren't updating

From: Tom Lane <[email-masked]>
Date: Sat, 03 Jul 2004 13:54:12 -0400

AFAICS, the mail list archives haven't updated since Tuesday.
I know Marc is off camping this weekend; anyone else here know
how to fix it?

			regards, tom lane

---

From: "Dave Page" <[email-masked]>
Date: Tue, 6 Jul 2004 08:08:33 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marc G. Fournier
> Sent: 06 July 2004 03:34
> To: John Hansen
> Cc: Tom Lane; [email-masked]
> Subject: Re: [pgsql-www] Mail list archives aren't updating
> 
> 
> ya, I just checked from here also, and hackers was has posts 
> up to July 6th ... *raised eyebrow*

It definitely got a few days out of date, I confirmed it myself. Didn't
fix it though as I wasn't sure how...

/D