Subject: Recent spam on general

From: "Greg Sabino Mullane" <[email-masked]>
Date: Thu, 12 Apr 2012 16:19:40 -0000

I just ubsubscribed [email-masked], which posted a spam to 
pgsql-general that made it through my filters and, as 
Tom pointed out, had a non-blank subject line. Interestingly, 
the spam score was MINUS 3.6, so we have some tweaking 
to do :) Highlights:

> Subject: Re: [GENERAL] Fwd: no more strict deadlines!!
> Date: 4:15 AM on Wednesday, April 11, 2012
> X-Maillaunder-Av-Scan: YES:33e35bd1c297b6e2f973326ac0219a03
> X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on incoming.maillaunder.com
> X-Spam-Level: 
> X-Spam-Status: No, score=-3.6 required=5.0 tests=BAYES_00,DKIM_SIGNED, HTML_MESSAGE,RCVD_IN_DNSWL_LOW,RDNS_NONE autolearn=ham version=3.2.5
> X-Spam-PDF-Info: pdf=_PDFCOUNT_, pdfimg=_PDFIMGCOUNT_, ver=_PDFVERSION_, name=_PDFNAME_
> X-Yahoo-Newman-Property: ymail-3
> X-Yahoo-Newman-ID: [email-masked]
> X-Mailer: YahooMailWebService/0.8.117.340979
> X-PG-Spam-Score: 2.1 (++)
> X-Mailing-List: pgsql-general

- -- 
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 201204121218
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 12 Apr 2012 20:32:13 +0200

> the spam score was MINUS 3.6, so we have some tweaking

You're looking at the wrong header. Our spam score gave it 2.1. Which
is still not very much, but a lot better than minus 3.6..

//Magnus

> -----BEGIN PGP SIGNATURE-----
>
> iEYEAREDAAYFAk+HAIEACgkQvJuQZxSWSsg0ugCeIFt1FsKMim6PJdGK7peHwVq2
> Yv0AoNUi95zh3BG9ejbaRHPfeqtkvWpo
> =5TUn
> -----END PGP SIGNATURE-----
>
>
>
> --
> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www

-- 
 Magnus Hagander
 Me: http://www.hagander.net/
 Work: http://www.redpill-linpro.com/

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Thu, 12 Apr 2012 19:05:39 -0000

> is still not very much, but a lot better than minus 3.6..

Oops, you are right. I think I have a -5 whitelist for the PG lists, 
which means it is 2.6, not that far from 2.1. Hardly one of the 
more disguised spams I've ever seen, so I think everyone should 
be doing better.

- -- 
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 201204121502
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8