Subject: Receiving editor previleges on the Wiki

From: "Tristan Partin" <[email-masked]>
Date: Mon, 18 Dec 2023 15:36:54 -0600

Hi all,

I would like to get editor privileges on the Postgres wiki in order to 
update some documentation.

The email associated with my community account is [email-masked]. The 
username is tristan957.

Please let me know if you need any additional information. I appreciate 
your help!

-- 
Tristan Partin
Neon (https://neon.tech)

---

From: Joe Conway <[email-masked]>
Date: Mon, 18 Dec 2023 16:43:27 -0500

> Please let me know if you need any additional information. I appreciate

Please login to the wiki once and reply all here. At that point I can 
grant editor.

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: "Tristan Partin" <[email-masked]>
Date: Mon, 18 Dec 2023 15:44:33 -0600

> Please login to the wiki once and reply all here. At that point I can 

Done.

-- 
Tristan Partin
Neon (https://neon.tech)

---

From: Joe Conway <[email-masked]>
Date: Mon, 18 Dec 2023 17:51:42 -0500

>> Please login to the wiki once and reply all here. At that point I can 

and done...

---

From: "Tristan Partin" <[email-masked]>
Date: Tue, 19 Dec 2023 09:34:43 -0600

> >> Please login to the wiki once and reply all here. At that point I can 

Thanks for your help!

-- 
Tristan Partin
Neon (https://neon.tech)