Subject: Edit Wiki Page Access

From: James Freeman <[email-masked]>
Date: Fri, 30 Jan 2026 09:50:46 +0000

I would like editor access to the wiki, my username is jayhype.

The page I’d like to edit is https://wiki.postgresql.org/wiki/PostgreSQL_Clients

I’d like to add DB Pro as a Postgres client.

https://dbpro.app

James,
Co-Founder at DB Pro

---

From: Joe Conway <[email-masked]>
Date: Sat, 31 Jan 2026 15:29:50 +0100

On 1/30/26 18:50, James Freeman wrote:
> I would like editor access to the wiki,
I have expedited your cooling off period. Please login to the wiki once and then 
reply-all to this email letting us know that is done. At that point we can grant 
editor to your account.

-- 
Joe Conway
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com

---

From: James Freeman <[email-masked]>
Date: Mon, 2 Feb 2026 15:20:30 +0000

Thank you. I’ve signed in once to the wiki.

James,
Co-Founder at DB Pro

> On 31 Jan 2026, at 14:29, Joe Conway <[email-masked]> wrote:
> 
> I have expedited your cooling off period. Please login to the wiki once and then reply-all to this email letting us know that is done. At that point we can grant editor to your account.
> 
> -- 
> Joe Conway

---

From: Joe Conway <[email-masked]>
Date: Mon, 2 Feb 2026 13:23:28 -0500

> Thank you. I’ve signed in once to the wiki.

Done