Subject: Re: Search machine is ready

From: "Magnus Hagander" <[email-masked]>
Date: Sun, 12 Mar 2006 15:42:40 +0100

How about we set up a temporary "search2" or sometihng and have people
pound on it for a couple of days before we switch over? 

//Magnus

> Ohh,
> 
> I presume someone will need to update DNS now....
> I will leave this side of it running until I see no more traffic.
> Shouldn't be more than a few days, a week tops.
> 
> ... John
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of John Hansen
> > Sent: Monday, March 13, 2006 1:26 AM
> > To: Joshua D. Drake
> > Cc: Dave Page; [email-masked]
> > Subject: Re: [pgsql-www] Search machine is ready
> > 
> > Yay, it's now up and running...
> > 
> > Joshua, as I'm unfamilar with the ubuntu init scripts,. Could you 
> > please write one to start:
> > 
> >  searchd -D -R /usr/local/aspseek/etc/search.d/searchd_pg.conf
> > 
> > on startup, after postgresql.
> > 
> > For the time being,. I will run the update script manually, 
> until I'm 
> > satisfied it runs glitch-free.
> > After that, it will need to be run as a cron job hourly.
> > 
> > It's '/usr/local/aspseek/etc/update-archives'
> > 
> > Kind Regards,
> > 
> > John
> > 
> > > -----Original Message-----
> > > From: Joshua D. Drake [mailto:[email-masked]]
> > > Sent: Monday, March 06, 2006 6:49 AM
> > > To: John Hansen
> > > Cc: Dave Page
> > > Subject: Re: [pgsql-www] Search machine is ready
> > > 
> > > Good lord one a pain in the ass :)
> > > 
> > > I got it compiled and installed ;) it is all in
> > /usr/local/aspseek...
> > > 
> > > 
> > > 
> > > 
> > 
> > ---------------------------(end of
> > broadcast)---------------------------
> > TIP 9: In versions below 8.0, the planner will ignore your desire to
> >        choose an index scan if your joining column's 
> datatypes do not
> >        match
> > 
> > 
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 1: if posting/reading through Usenet, please send an appropriate
>        subscribe-nomail command to [email-masked] 
> so that your
>        message can get through to the mailing list cleanly
>

---

From: "Joshua D. Drake" <[email-masked]>
Date: Sun, 12 Mar 2006 08:23:20 -0800

> pound on it for a couple of days before we switch over?

That is probably a good idea. Lets make sure the machine can handle it.
(If it can't I have a bigger one we can use ;)).

I will add the searchd init later today.

Joshua D. Drake

> ---------------------------(end of broadcast)---------------------------
> TIP 4: Have you searched our list archives?
>
>                http://archives.postgresql.org