Subject: Re: How to announce on pgsql-announce list.

From: "Gevik Babakhani" <[email-masked]>
Date: Mon, 30 Mar 2009 12:54:19 +0200 (CEST)

Thank you :)

I guess my post was blocked :(

> Gevik Babakhani wrote:
>> Hi,
>>
>> Does one need any permission in order to post on pgsql-announce list?
>
> Well, all posts are moderated. Other than that, no special permissions
> are required.
>
>> I was wondering who moderates pgsql-announce list.
>
> Uh, not sure exactly who :-), but there are a number of people who do
> (or at least are supposed to do).
>
> //Magnus
>

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 30 Mar 2009 13:03:09 +0200

I checked the queue, and it was there - so it wasn't rejected, just
nobody got to it yet. Seems whomever was supposed to do the moderation
was lagging a couple of days behind.

I approved it now, I hope I did the right thing :-)

//Magnus

---

From: "David E. Wheeler" <[email-masked]>
Date: Mon, 30 Mar 2009 07:51:01 -0700

> I approved it now, I hope I did the right thing :-)

I don't suppose you could approve my pgTAP 0.20 announcement? Or,  
better yet, reject it and the followup, and then I'll send another one  
with the link properly included. :-)

Thanks,

David