Subject: How to announce on pgsql-announce list.

From: "Gevik Babakhani" <[email-masked]>
Date: Mon, 30 Mar 2009 11:58:36 +0200 (CEST)

Hi,

Does one need any permission in order to post on pgsql-announce list?
I was wondering who moderates pgsql-announce list.

Regards,
Gevik.

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 30 Mar 2009 12:18:31 +0200

> Does one need any permission in order to post on pgsql-announce list?

Well, all posts are moderated. Other than that, no special permissions
are required.

> I was wondering who moderates pgsql-announce list.

Uh, not sure exactly who :-), but there are a number of people who do
(or at least are supposed to do).

//Magnus