Subject: pugs.postgresql.org down?

From: "Richard Broersma" <[email-masked]>
Date: Tue, 15 Jul 2008 13:09:18 -0700

I've tried the pugs.postgresql.org site for about the last hour, and
haven't been able to raise it. Is it down?

-- 
Regards,
Richard Broersma Jr.

Visit the Los Angles PostgreSQL Users Group (LAPUG)
http://pugs.postgresql.org/lapug

---

From: "Selena Deckelmann" <[email-masked]>
Date: Tue, 15 Jul 2008 14:51:27 -0700

> haven't been able to raise it. Is it down?

Marc is working on getting it fixed.  It should come up fine now.

There was a DDoS attack, but it looks like it is now fixed.

-- 
Selena Deckelmann
United States PostgreSQL Association - http://www.postgresql.us
PDXPUG - http://pugs.postgresql.org/pdx
Me - http://www.chesnok.com/daily

---

From: "Richard Broersma" <[email-masked]>
Date: Tue, 22 Jul 2008 08:01:14 -0700

> There was a DDoS attack, but it looks like it is now fixed.

It seems that  "http://pugs.postgresql.org/" has become unresponsive again.

-- 
Regards,
Richard Broersma Jr.

---

From: "Guido Barosio" <[email-masked]>
Date: Tue, 22 Jul 2008 09:18:37 -0700

I am actually there, no problems at all, IMHO

gb.-

On Tue, Jul 22, 2008 at 8:01 AM, Richard Broersma <
[email-masked]> wrote:

> Sent via pgsql-www mailing list ([email-masked])
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-www
>

-- 
Guido Barosio
-----------------------
http://www.globant.com
[email-masked]

---

From: "Richard Broersma" <[email-masked]>
Date: Tue, 22 Jul 2008 09:26:13 -0700

> I am actually there, no problems at all, IMHO

I agree, it seems to be working now.  However, earlier this morning
the site was timing out.

-- 
Regards,
Richard Broersma Jr.

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 22 Jul 2008 12:47:30 -0400

I cannot reach the site as of 12:46 PM EDT.

My pings to the server (200.46.204.175) are also not being returned.

~Ian Bailey

On Tue, Jul 22, 2008 at 12:18 PM, Guido Barosio <[email-masked]> wrote:
> On Tue, Jul 22, 2008 at 8:01 AM, Richard Broersma

---

From: "Guido Barosio" <[email-masked]>
Date: Tue, 22 Jul 2008 09:51:14 -0700

Seems to be down right now, true.

(

same host:

[gbarosio@enzo ~]$ ping pugs.postgresql.org
PING pugs.postgresql.org (200.46.204.175) 56(84) bytes of data

)