Subject: Pug mailing list archive trucated

From: "Richard Broersma" <[email-masked]>
Date: Tue, 5 Aug 2008 21:34:37 -0700

Since the "Baltimore/Washington DC" hyperlink was added to the left
pane on the web page, all of the archived mail is partially left
truncated from being viewed ( at least when viewed with IE7).

Here is an example.

http://archives.postgresql.org/lapug/2008-08/msg00000.php

-- 
Regards,
Richard Broersma Jr.

Visit the Los Angeles PostgreSQL Users Group (LAPUG)
http://pugs.postgresql.org/lapug

---

From: "Dave Page" <[email-masked]>
Date: Wed, 6 Aug 2008 08:20:18 +0100

> http://archives.postgresql.org/lapug/2008-08/msg00000.php

Yeuch - that really does screw up IE. Any objection to Baltimore/DC?

-- 
Dave Page
EnterpriseDB UK: http://www.enterprisedb.com

---

From: Magnus Hagander <[email-masked]>
Date: Wed, 06 Aug 2008 09:40:06 +0200

> Yeuch - that really does screw up IE. Any objection to Baltimore/DC?

Go for it. Should be obvious enough to anybody from the region (e.g. the
US), and those are the interested parties after all :-)

//Magnus

---

From: "Dave Page" <[email-masked]>
Date: Wed, 6 Aug 2008 09:00:02 +0100

> US), and those are the interested parties after all :-)

True. Changed.