Subject: Re: Idea for a new index page

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 10 Nov 2003 11:27:03 -0400 (AST)

On Tue, 11 Nov 2003, Michael Glaesemann wrote:

> Did I send that directly to you? Sorry, didn't mean to. Is there any
> reason why reply-to isn't set to the list? Or am I just missing
> something? (The latter could definitely be the case.)

Reply-To is evil ... we've actually tried it a couple of times and had
more headaches then it was worth ...

---

From: "Dave Page" <[email-masked]>
Date: Tue, 11 Nov 2003 08:54:01 -0000

> -----Original Message-----
> From: Andreas Grabmüller [mailto:[email-masked]] 
> Sent: 10 November 2003 22:43
> To: [email-masked]; Dave Page
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pgsql-www] Idea for a new index page
> 
> 
> You're right it's not working with 800x600, but there is no 
> scrolling with 1024x768 here...

Sorry, I wasn't clear. I was on 1024x768, but my browser wasn't quite full screen.

> I have created a version which works with 800x600 at 
> http://wwwdevel2.postgresql.org/test4.htm
> but I don't really like it on higher resolutions.

I'm at 1600x1280 now, and whilst it does look a little odd at full screen, it looks a lot better smaller. The point of me have a 21" monitor of course is that I can fit lots on screen, so normally my browser windows are only 800 or so wide. 

I like this version...

> Michael, is it possible to choose the layout based on the 
> browser size using XHTML/CSS or Javascript? So any user with 
> 1024x768 sees test3.htm but any user with a lower resolution 
> sees test4.htm? It's just the two boxes to change...

What happens if I resize my browser?

Regards, Dave.