Subject: Re: Idea for a new index page

From: Bruce Momjian <[email-masked]>
Date: Sun, 9 Nov 2003 22:19:48 -0500 (EST)

I like this layout!  I like how it spans the width of my screen, and it
has a nice summary at the top.

---------------------------------------------------------------------------

Andreas Grabm?ller wrote:
> Hi all,
> 
> I've been playing around with the index page a bit, this is the result:
> 
> http://wwwdevel2.postgresql.org/test2.htm
> 
> On this page,
> - The events have a better position (the Visitor does not have to scroll down)
> - The visitor gets a nice "Welcome" message
> 
> I also think this page looks more nice and transparent. We can then create seperate pages for the news and the events...
> 
> What do you think?
> 
> Mit freundlichen Gr??en
> Andreas Grabm?ller
> 
> --
> LetzPlay.de
> | Freemail:       http://www.letzplay.de/mail
> | Forenhosting: http://www.letzplay.de/foren
> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faqs/FAQ.html
> 

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 9 Nov 2003 23:38:29 -0400 (AST)

works for me ... I didn't like the 'overscrolling' that happened on the
old site, then keeps it nice and condense ...

On Sun, 9 Nov 2003, Andreas GrabmXller wrote:

> Mit freundlichen Grüßen
> Andreas Grabmüller

---

From: Justin Clift <[email-masked]>
Date: Mon, 10 Nov 2003 16:05:51 +0800

Hey yeah, this is starting to come along nicely.

Um... needs a bit of color though.  Perhaps chucking in the Linux 
Journal Editors Choice Award logo or something similarly colorful and 
flashy?

:-)

Regards and best wishes,

Justin Clift