Subject: Re: [pgsql] Borland JBuilder + BEA Weblogic + PostgreSQL How to

From: Justin Clift <[email-masked]>
Date: Thu, 04 Dec 2003 21:21:44 +0800

Hi,

This would probably be better being posted to the
[email-masked] mailing list, so then it could be linked to
from the Official PostgreSQL website(s), and perhaps they'll even ask
you to join the webmaster team there.

Btw - BEA Weblogic + PostgreSQL is a good idea... more people need to be
aware that it works.

:-)

Regards and best wishes,

Justin Clift

陈 景峰 wrote:

> Borland JBuilder + BEA Weblogic + PostgreSQL How to 
> <http://home.9812.net/linux/article/postgres/weblogic.htm>
>  
> http://home.9812.net/linux/article/postgres/weblogic.htm
>  
> http://home.9812.net/linux/article/postgres/weblogic.htm
> 
> 
> ------------------------------------------------------------------------
<snip of Yahoo advertisement>

---

From: Robert Treat <[email-masked]>
Date: 04 Dec 2003 10:03:27 -0500

Is this supposed to be 1/2 english, 1/2 japanese? 

Also ISTM this should be added to techdocs right?

Robert Treat

On Thu, 2003-12-04 at 08:21, Justin Clift wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Justin Clift <[email-masked]>
Date: Fri, 05 Dec 2003 03:28:14 +0800

Hi Robert,

> Is this supposed to be 1/2 english, 1/2 japanese? 

I think so.  Probably best to contact the author directly.  :)

> Also ISTM this should be added to techdocs right?

Um, probably.  We should probably also forward the URL to the Japanese 
PostgreSQL guys.

:)

Regards and best wishes,

Justin Clift

---

From: Jun Kuwamura <[email-masked]>
Date: Fri, 5 Dec 2003 07:56:00 +0900 (JST)

Hi, 

  I don't think so.  It seems Chinese.

=Jun Kuwamura

On Fri, 5 Dec 2003, Justin Clift wrote:

> >>$Bqy(Bˆ $Bky/j50(B wrote:
> >>
> >>

  Jun Kuwamura
 rC Cm
   ^
   ~