Subject: Want a 'favico.ico' to web site? :)

From: Devrim GUNDUZ <[email-masked]>
Date: Fri, 19 Dec 2003 14:34:19 +0200 (EET)

Hi,

I have a 16*16 favicon for *.PostgreSQL.org. I'm using it in 
www.TDMSoft.com:

http://www.tdmsoft.com/images/slonik-ico.png

What do you think? Would you like to put it on our website? :)

Regards,
- -- 
Devrim GUNDUZ	       
		PGP Key: http://www.gunduz.org/devrimgunduz.pgp.pub
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: Jeroen Ruigrok/asmodai <[email-masked]>
Date: Fri, 19 Dec 2003 14:09:40 +0100

>What do you think? Would you like to put it on our website? :)

The idea is good,  wonder if it can be made any sharper.  I'll see if I
can whip something up with my graphics programs when I get home.

But definately +1.

-- 
Jeroen Ruigrok van der Werven <asmodai(at)wxs.nl> / asmodai / kita no mono
PGP fingerprint: 2D92 980E 45FE 2C28 9DB7  9D88 97E6 839B 2EAC 625B
http://www.tendra.org/   | http://diary.in-nomine.org/
Sadness is the inner beauty of the untouched tear...

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 19 Dec 2003 12:23:58 -0400 (AST)

coolness, but what exactly is a 'favico.ico'?  Is that the little icon
that gets put onto the locaiton line in the browser?  If so, doesn't work
on my browser :(  I just put it into the www directory for the site, went
to the page and still get the 'generic' icon ... is there something extra
that has to be setup?

On Fri, 19 Dec 2003, Devrim GUNDUZ wrote:

> ------------------------------------------------------------------------------
> /usr/local/libexec/ppf_verify: pgp command failed
>
> gpg: WARNING: using insecure memory!
> gpg: please see http://www.gnupg.org/faq.html for more information
> gpg: Signature made Fri Dec 19 08:34:21 2003 AST using DSA key ID 748F7D0E
> gpg: Can't check signature: public key not found
> ------------------------------------------------------------------------------
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> Hi,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.0.7 (GNU/Linux)
>
> iD8DBQE/4vBNtl86P3SPfQ4RArVwAKDmK+XyevR++mBRoPdms3C5se9HBACgl0XM
> j96gR0tPA0k0fndPmNdAW5M=
> =o8ZR
> -----END PGP SIGNATURE-----
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
>
>                http://archives.postgresql.org
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Devrim GUNDUZ <[email-masked]>
Date: Fri, 19 Dec 2003 18:39:05 +0200 (EET)

Hi,

On Fri, 19 Dec 2003, Marc G. Fournier wrote:

> that gets put onto the locaiton line in the browser?

Yes, that's it.

>  If so, doesn't work

Yes.

Between <HEAD> and </HEAD> put the following line:

<link REL="icon" HREF="/images/slonik-ico.png" TYPE="image/png">

(Change /images/slonik-ico.png to fit your directory & image name). 

Regards,
- -- 
Devrim GUNDUZ

---

From: David Fetter <[email-masked]>
Date: Fri, 19 Dec 2003 08:49:25 -0800

> What do you think? Would you like to put it on our website? :)

She's great!!!  Do you have the favicon.ico thing?

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 510 893 6100    cell: +1 415 235 3778

---

From: Devrim GUNDUZ <[email-masked]>
Date: Fri, 19 Dec 2003 18:58:16 +0200 (EET)

Hi,

> She's great!!!  Do you have the favicon.ico thing?

http://www.tdmsoft.com/images/slonik-ico.png can be used as favicon.ico. 
We actually do not need an .ico extension.

Regards,

- -- 
Devrim GUNDUZ

---

From: "Gavin M. Roy" <[email-masked]>
Date: Fri, 19 Dec 2003 09:54:59 -0800

I've attached a .ico file that was made from the png below.  The .ico 
format should be used to be compatible with all browsers that support 
favicon.ico, as not all will use a PNG in it's place.

Gavin

Devrim GUNDUZ wrote:

>iD8DBQE/4y4qtl86P3SPfQ4RArkNAJoCAbHjKP1QAqiVhLQ/bo9C8WPARACgxF6C
>vqCrYUDnJRnQiu7ds6QnqN8=
>=0fFW
>TIP 8: explain analyze is your friend
>  
>

---

From: "Gavin M. Roy" <[email-masked]>
Date: Fri, 19 Dec 2003 10:08:13 -0800

Sorry for the resend, but I felt a little inspired and made a all-in-one 
.ico for multipe formats from the elephant .ai file.

Gavin

Gavin M. Roy wrote:

>> http://www.tdmsoft.com/images/slonik-ico.png can be used as 
>> favicon.ico. We actually do not need an .ico extension.
>>
>> Regards,
>>
>> - -- Devrim GUNDUZ                   PGP Key: 
>> http://www.gunduz.org/devrimgunduz.pgp.pub
> ------------------------------------------------------------------------
>
>------------------------------------------------------------------------
>
>
>TIP 9: the planner will ignore your desire to choose an index scan if your
>      joining column's datatypes do not match
>  
>

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 19 Dec 2003 14:41:35 -0400 (AST)

new one put in place ... I'll leave the HEAD changes to Dave, since I'm
not sure if they have a central file for modifying that :)

----